Jump to content
Sign in to follow this  
sinnaelgen

ikoner forsvinner av seg selv fra oppgavelinjen

Recommended Posts

De små ikone på oppgavelinejen i feltet der klokken er har jeg ikke helt kontroll på

 

jeg har instalert diverse prgrammer og fjernet noen . og de fleste legger inn et ikon ( snarvei ) til prgrammet.

problemet er at noen programmer som det er lenge siden jeg brukte sist har ikon der mens programmer som jeg nylig har instaler plytselig er borte - ikonet kommer ikke tilbake selv om jeg instalerer programet på nytt . d.eks tele2 turbo accelaratoren

noen ganger når maskina et startet opp er det mange ikoner tilgjwengelig der andre ganger noen få.

 

jeg forventer i det miste at de instlingene jeg gjør på opgavelinjen om at ikonet altid skal vise - så er de der , men slik virker det ikke.

 

til å begynne med lå ikonet til tele2 turbo på opgavelijen men nå nekter det å vere der.

 

 

er det noe man kan gjøre i registret få å få dem tilbake?

 

er det slik at alt som er under tidligere elemeter ikke kommer opp på opgavelinjen ?

Share this post


Link to post

Der var det ikke så mye å hente.

og det er vist ikke alle linken til programme som virker ( ikke de som jeg prøvde å laste ned )

 

sp2 er instaler med diverse opdateringer.

jeg bruker zonealarm som brannmur.

og AVG free edition som antivirus

 

turbo accelratoren kjøre i bakgrunne men jeg får alså ikke tilgang til instilingene uanset hva jeg velger( de virkker ikke via startmenyen heller )

Share this post


Link to post

Har du sjekket at de ikke er skult?

Høyreklikk på oppgavelinjen > Velg egenskaper

Sjekk om Haken for skjul inaktive ikoner er haket av, hvis den er det klikker du på tilpass og sjekker at de aktuelle programmene ikke er satt til "skjul alltid".

Share this post


Link to post

jeg har noen tidligere inlegg om samme problemet uten at det har hulpet meg.

 

ikonet (snarveien) til tel2 turbo accelratoren har lagt seg i "tidligere elementer" under valgen "tilpase opgavelinjen..." -"-tilpass vaslinger" .

 

der er det valg "vis altid"

uanst Hva jeg velger så kommer den ikke frem.

 

jeg instalerte programet på nytt for noen dager siden men slo av branmuren.

Da jeg koblet meg opp kom inlogingen til web accelartoren opp som den skal og jeg kunne bruke den . jeg har huket av for å huske passordet .

 

i dag kom det ingen forespørsel om inloging for å bruk den.

 

jeg skall da ikke miste ikonet selm om jeg automatisk blir inloget'

 

mange av de andre ikone som står på valget "skjul når inaktiv" enten under "gjelende elemeter" eller "tidligere elementer" kommer frem.

Share this post


Link to post
jeg  har  noen  tidligere inlegg om samme  problemet  uten  at  det  har  hulpet  meg.

 

ikonet (snarveien) til tel2 turbo accelratoren har  lagt seg i "tidligere  elementer" under valgen  "tilpase opgavelinjen..." -"-tilpass vaslinger" .

 

der er det valg "vis  altid"

uanst Hva jeg  velger så kommer  den  ikke frem.

 

jeg  instalerte programet på nytt for  noen dager siden  men slo av  branmuren.

Da jeg  koblet meg  opp  kom inlogingen til  web accelartoren opp  som den skal og jeg kunne  bruke den . jeg  har  huket  av  for  å huske  passordet .

 

i dag  kom det ingen  forespørsel om inloging for  å bruk den.

 

jeg  skall da  ikke miste  ikonet selm om jeg  automatisk  blir  inloget'

 

mange av de andre  ikone  som står  på valget  "skjul når  inaktiv"  enten under  "gjelende  elemeter" eller "tidligere elementer" kommer frem.

5348392[/snapback]

 

 

Jeg har nøyaktig samme feil som deg på 2 av mine maskiner. har formatert dem nå 3 ganger og samme feilen er der fortsatt. Jeg er overbevist at dette er en feil i Windows XP. Håper at noen flere kan svare på denne tråden...... :w00t:

Edited by John Kr

Share this post


Link to post

Kan dette være løsningen? http://support.microsoft.com/?kbid=841571

 

When starting a Microsoft Windows XP-based computer, you may notice any one of the following symptoms:

.....

• Some icons do not appear in the notification area.

• When you restart the computer, the icons in the notification area are missing. If you log off and log on with the same user account, the icons appear.

.......

 

---------

 

Og kanskje denne: http://www.tech-pro.net/howto_013.html

 

One piece of advice we've frequently seen offered to people suffering from this problem is to disable the SSDP Discovery Service and the Universal Plug and Play Device Host. To do this, open Administrative Tools in Control Panel, and then open Services. Select "SSDP Discovery Service", right-click it and select Properties. Change the startup type to "Disabled" and then click OK. Repeat this for the "Universal Plug and Play Device Host."

.....

Disabling Universal Plug and Play didn't work for us, either. However, several people have found that that the problem was solved by changing the startup options for the two services to "Automatic", instead of disabling them.

Edited by Pingla

Share this post


Link to post

jeg har forhørt meg med tel2 om problent.

de sa at jeg måtte fjerne tele2 turbo vi kontrollpanelet

jeg gjorde det og instalerte det igjen uten at det hjalp.

jeg skal forsøke -har valgt vek valget hide inaktive ikoner

 

så nå lurer jeg på om det er noe jeg kan endre på i registret til windows ?

 

jeg har fortsat en dialog med tele2

Edited by elg-elg123

Share this post


Link to post

forsøket med "hide intaktive ikoner" og å velge xp themes har ikke andret noe på problemt med de forvunende ikoner ( til instilinger os.v.) på opgave linjen

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...