Jump to content
Sign in to follow this  
ITT

høyhastighets-usb-enhet plugget inn i...

Recommended Posts

Hei

Jeg lurer bare på om jeg må gå til investering av nye usb porter eller noe, når denne meldinga kommer opp når jeg plugger i min nye eksterne harddisk:

 

"Høyhastighets-usb-enhet plugget inn i en ikke-høyhastighet-usb"

 

Eller er det noe annet jeg kan gjøre med dette?

 

http://www.komplett.no/k/ki.asp?sku=118983&s=sc

 

 

Beklager hvis jeg ikke har postet i riktig forum.

Edited by ITT

Share this post


Link to post

I følge spesifikasjonenene på den PC'en så står det:

2 x USB - 4 pin USB Type A

2 x Hi-Speed USB - 4 pin USB Type A

 

 

Betyr det at han kanskje har 2 stk USB 2 porter og to USB 1.1?

 

Prøv å plugge enheten i en annen USB port og se om du får samme meldingen da.

Share this post


Link to post

Betyr nok at har 2 usb2 og 2 vanlige. Nytter ikke å installere drivere. Må installere service pack 2 for å få aktivert usb2 på de. Da skal alt virke fint.

Share this post


Link to post

Tusen takk for hjelpen. Skal prøve å instalere de driverene først, og hvis ikke det går da heller, så instalerer jeg service pack 2.

 

Fikk også svar fra NetShop's kundeservice om at jeg måtte instalere service pack 2.

 

Men takk for hjelpen alle sammen!

Share this post


Link to post
Jeg mener å huske at USB2 støtte kom med servicepakke 1, ikke nr 2.

 

Har du testet enheten i alle USB portene?

5322833[/snapback]

EDIT: Fiksa det nå :)

Edited by ITT

Share this post


Link to post
Jeg mener å huske at USB2 støtte kom med servicepakke 1, ikke nr 2.

5322833[/snapback]

som sagt før. Usb2 er i servicepack2

Link

Noen som tar feil ;)

USB 2.0 support for any Enhanced Host Controller Interface (EHCI) compliant host controller is available in Windows XP Service Pack 1 (SP1).

Share this post


Link to post

Har nå måttet installere windows på nytt, og har også lastet ned og installert Service Pack 2. Men nå får jeg plutselig denne beskjeden: "Denne USB-enheten kan yte bedre hvis du kobler den til en høyhastighets-USB 2.0 port"

 

Før jeg formaterte så funket de portene jeg bruker, som USB 2.0 porter. Men ikke nå lenger...Hva skal jeg gjøre? Har stressa med dette i timesvis så hjelp settes stor pris på.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...