Jump to content
Sign in to follow this  
Eon

problemer med tdx-klone

Recommended Posts

jeg har laget en tdx-klone, og testa den i går. Temperaturen går sakte men sikkert opp til over 70C i bios. har kjent på blokka(kobberplata), den blir varm. Vannet som kommer inn i tanken ligger etterhvert på 40C.

Kjører uten radiator, men med en ekstern tank. Men jeg trodde ikke at en radiator skulle ha så mye å si. Er jo over 30C. i følge skrue er det beste når det 6-7C forskjell. Det kommer greit med vann inn i tanken, har ikke mulighet til å finne ut hvor mye.

jeg har en amd xp2000 prosessor.

 

Har også litt problemer med å få starta pcen uten cpu vifte koblet til.

Share this post


Link to post
jeg har laget en tdx-klone, og testa den i går. Temperaturen går sakte men sikkert opp til over 70C i bios. har kjent på blokka(kobberplata), den blir varm. Vannet som kommer inn i tanken ligger etterhvert på 40C.

Kjører uten radiator, men med en ekstern tank. Men jeg trodde ikke at en radiator skulle ha så mye å si. Er jo over 30C. i følge skrue er det beste når det 6-7C forskjell. Det kommer greit med vann inn i tanken, har ikke mulighet til å finne ut hvor mye.

jeg har en amd xp2000 prosessor.

 

Har også litt problemer med å få starta pcen uten cpu vifte koblet til.

5296095[/snapback]

 

Hvor stor er den tanken din? bør være en del liter... :hmm:

Share this post


Link to post

Eon: Fint om du kan fortelle litt mer om systemet ditt, da blir det lettere å si noe om saken.

Det må være noe alvorlig galt om tempforskjellen mellom vann- og CPU-temp er så mye som 30grader.

En god TDX-klone vil kunne klare en deltaT på 6-7grader, ja ved normalt bruk.

 

Startproblemene har antakelig sammenheng med at du ikke har disablet alarmfunksjonen for CPU-vifta i BIOS.

Share this post


Link to post
Eon: Fint om du kan fortelle litt mer om systemet ditt, da blir det lettere å si noe om saken.

Det må være noe alvorlig galt om tempforskjellen mellom vann- og CPU-temp er så mye som 30grader.

En god TDX-klone vil kunne klare en deltaT på 6-7grader, ja ved normalt bruk.

 

Startproblemene har antakelig sammenheng med at du ikke har disablet alarmfunksjonen for CPU-vifta i BIOS.

5296573[/snapback]

 

tanken min er 7dl. systemet er litt spesielt iogmed at jeg har bygd om et klesskap og satt 2 pcer inni det. jeg har en mistanke om at det har kommet litt for mye silikon inn i blokka når jeg monterte den. Men siden både kobberplata og vannet blir varmt er det og litt rart.

kobberplata er 3mm. 6mm og 10 mm plexi, hakke tatt bilder av blokka enda.

hydorl20 pumpe

xp2000, asus a7vm-266. sender bilder når jeg kommer hjem fra jobb.

får ikke disablet den i bios, har litt sær bios.

Share this post


Link to post
Eon: Fint om du kan fortelle litt mer om systemet ditt, da blir det lettere å si noe om saken.

Det må være noe alvorlig galt om tempforskjellen mellom vann- og CPU-temp er så mye som 30grader.

En god TDX-klone vil kunne klare en deltaT på 6-7grader, ja ved normalt bruk.

 

Startproblemene har antakelig sammenheng med at du ikke har disablet alarmfunksjonen for CPU-vifta i BIOS.

5296573[/snapback]

 

tanken min er 7dl. systemet er litt spesielt iogmed at jeg har bygd om et klesskap og satt 2 pcer inni det. jeg har en mistanke om at det har kommet litt for mye silikon inn i blokka når jeg monterte den. Men siden både kobberplata og vannet blir varmt er det og litt rart.

kobberplata er 3mm. 6mm og 10 mm plexi, hakke tatt bilder av blokka enda.

hydorl20 pumpe

xp2000, asus a7vm-266. sender bilder når jeg kommer hjem fra jobb.

får ikke disablet den i bios, har litt sær bios.

5297534[/snapback]

 

7dl?? det var vel litt lite. jeg har nesten så mye i mitt system med radiatorer...

trenger vel mer enn det...

Share this post


Link to post

7dl er definitivt for lite til å fungere som kjøler ja!

Skal du basere deg på tanken som eneste kjøleinnretning, bør du minst tidoble volumet i den!

Fint om du kan legge ut et bilde av blokka di, det kan uansett være interessant. ;)

Share this post


Link to post

det er greit at den er for liten, men jeg er egentlig ute etter et forholdsvis stillegående system. Så det er ikke så farlig om tempen blir litt høy. Skal også skaffe meg en radiator etterhvert.

Det som bekymrer meg er at det er så stor forskjell mellom vanntemp og cpu temp.

Har litt lite tid å rutte med iogmed at jeg har en datter på 3 uker og en sønn på 1 1/2 år. Skal prøve å få gjort det i helgen.

 

Blokka ser ikke ut, måtte legge på ett tykt lag med med plastsparkel for å feste den ene niplen på blokka. er litt flau over utseende. Men jeg skal laste opp et bilde.

Kommer til å åpne blokka i løpet av helgen og pusse bort hvis det er kommet silikon på kobberet.

Share this post


Link to post

fant ut hva som var problemet. jeg tok ut blokka og satt den i på nytt, men denne gangen strammet jeg skruene mer(har lset at når man ikke har fjærer skal man være forsiktig med å stramme skruene) har kjørt pcen i windows i 3 timer nå og den ligger på 32 grader i mbm.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...