Jump to content
Sign in to follow this  
niruko

PC'en starter,uten å komme videre

Recommended Posts

Hjelp !!!!

 

Når jeg startermakinen begynner viften(e) å gå og det gule lyset som indikerer at maskinen har strøm, lyser.

 

Men der stopper også "alt liv".

- Intet signal til skjermen.

- Får ikke åpnet CD/DVD spilleren

- Får ikke skrudd av makinen på "vanlig" måte

- Må skru av maskinen med hovedbryteren på baksiden

 

Kan det være en sikring på hovedkortet?

Kan det være en løs kontakt inne i kabinettet ett sted?

Kan det være jeg kan fikse selv,eller er det bare å "krype til korst" oglevere maskinen inn til første og beste PC repratør?

 

Takker for svar :yes:

 

Mvh

Share this post


Link to post

Har hadd et lignende problem med en via mini-itxmaskin.

 

Her er iallefall noen punkter du kan prøve.

 

1 - Test å starte opp uten noen usb, tastatur, mus kabler i.

 

Funker ikke dette.

 

2 - Ta ut poersupplykabel, reset cmos, el ta ut batteriet et par min og sett det inn igjen.

 

Funker ikke dette

 

3 - Koble ut optiske drev

 

4 - Koble ut Hdd.

 

Starter den nå ikke opp.

 

5 - prøv med annet grafikkort.

Share this post


Link to post

Jeg må korrigere meg selv. :(

 

Det gule lyset som lyser hele tiden er Harddisk-lyser.

Mens det grønne Power-lyset IKKE lyser. :dontgetit:

 

1. Forsøkte å trekke ut alle tilkoblinger, USB'er, tastatur, mus osv

 

2. Resatte CMOS, ved å ta ut batteriet i ca. 20 minutter,

uten at dette endret noe.

 

3. Har forsøkt å koble fra CD/DVD'en

 

4. Har også tatt ut grafikk-kort, samt begge PSI kortene som stod i maskinen

 

Og maskinen står i "syv steiner".

 

Kan det være harddisken som har lagt av?

Synes dette skulle være merkelig.

Makinen skulle jo starte opp i BIOS før den kommer til HD'en.

 

Begynner å bli desperat.

 

Ser for meg innlevering til repratør, - det neste.

Og det koster vel skjorta ........ :no:

 

På forhånd TAKK!

Share this post


Link to post

Vel nå trenger du en Pc til for vidre feilsøking, slik at du kan teste ut hva som er feil. Og jo det er dyrt med servicfolk, koster like mye som ny del.

 

Det at vifter går, og hd lampa lyser viser at psu virker.

 

At ikke Powerlampa lyser kan tyde på HK, men det er ikke noe jeg vil si sikkert.

 

Men har vært borte i at et grafikkort som er ødelagt kan stoppe maskinen på den måten.

Share this post


Link to post

Takker for svar. :yes:

 

Får teste grafikkortet, type

Gainward GeForce FX5200 128Mb DDR AGP,

på en annen maskin i morgen.

 

For ordensskyld forsøkte jeg å ta ut grafikkortet og så starte maskinen uten grafikkort, uten at dette viste noen endringer.

.......men det er kanskje ikke naturlig for maskinen å starte uten ett grafikkort?

 

Og, - det grønne Power-lyset blinker i det maskinen slås PÅ og AV.

 

Hovedkortet er av typen MSI K8N Neo2 Platinum-54G

med AMD Athlon 64 3500+ 2.2

 

........ om det skulle være til noen hjelp........

 

Takker og bukker for svar. :yes:

Share this post


Link to post

Phuuuuuuuuuu!

Jeg fant feilen. :D

 

Det var Powersupplyen.

 

Maskinen startet fint etter at jeg "tju-lånte" en fra en annen maskin.

 

Så er spørsmålet:

Finnes det sikringer (til ca. en krone pr. stykke) inne i powersupplyen, som jeg kan bytte, eller er jeg nødt til å bytte hele kassen?

Kassen, altså powersupplyen, har en tape som sier at om denne blir brutt oppheves garantien. Tenkte at jeg skulle spørre før jeg bryter forseglingen. :roll:

 

Maskinen har 3-års garanti, og er ca. 8 måneder gammel.

 

Sjekket jeg med Komplett.no, hvor maskinen er kjøpt:

De sa at jeg kunne sende maskinen til dem.

Det ville ta ca. 14 dager å få fixet feilen; - uten maskin i 2 uker !!??

 

Sjekket også med InfoCare i Stavanger-området.

De hadde tidligere avtale med Komplett.no, men ikke nå lenger.

De tok, hold dere fast, kr 700,- +MVA, pr. time + deler !!! :no:

Som jeg sa tidligere: "Det koster skjorta, og vel så det".

 

Men tilbake til spørsmålet:

Finnes det noen sikringer inne i Powersupplyen, som jeg kan skifte, eller er jeg nødt til å skifte hele boxen?

 

Powersupplyen er av typen Antec.

Den står i en Antec Sonata.

 

På forhånd TAKK!

Share this post


Link to post

Pussig, vifter gikk, og hd lampa lyste, tja da kommer det strøm fra psu, så her må det være endel kretser som ikke gir strøm, mens noen gir strøm, er vel en 12 v, og et par andre mindre strømkretser i en slik psu.

 

Vel nå vet jeg ikke om antec har sikring i sin psu, men som den klåfinger jeg er så må jeg alltid skru opp ting som ikke virker, og har enda ikke funnet en sikring i noen av de psu'er jeg har åpnet.

 

Men det finner du ut ved å ringe Komplett.

 

Kan jo være en ubetydelig liten kontaktfeil, som selfølgelig er nesten umulig å finne for en lekmann.

Edited by Osse

Share this post


Link to post

Mange nye PSU har en egenkontroll om at alle spenninger er OK før den gir klarsignal til hovedkort om å starte. Jeg hadde en PSU som lyste og vifte gikk, men det ga ikke stabil 5 volt spenning.

 

Så muligheten for at du må kjøpe ny PSU er stor, tipser deg om MIST psu, super kvalitet, minimal støy, supre koblinger.

 

lOa

Share this post


Link to post

Jeg sende inn en defefekt psuen etter avtale med komplett og fikk en nyen etter 14 dager.

 

Selv om det ikke er av samme merke så passet den .

Vell 2 av de seks festene som var på orginalen kunne ikke brukes .

 

pcen virker som bare det nå .

 

Dette var broren min sin

Edited by elg-elg123

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...