Jump to content
Sign in to follow this  
Espein

Svart skjerm, ingen reaksjon.

Recommended Posts

Har nettopp fått mitt nye Asus p4p800 SE hovedkort Jeg får start på dataen, men får bare svart skjerm etter start. Tastaturet lyser bare på F Lock, men ikke når jeg f.eks tar på Caps Lock. Jeg skjønner IKKE hva som er feil! Hva kan jeg gjøre får å få fart på skjermen? Er nok ikke noe feil med skjermkortet mitt (funker på en annen data), og skjermen funker på en annen data. Håper noen kan hjelpe for jeg skulle så gjerne haft en data akkurat nå, må låne brodern sin :(

Har som følger:

-Hovedkort; Asus p4p800 SE hovedkort

-CPU type; Intel Pentium 4 520, 2800 MHz (14 x 200)

-Skjermkort: NVIDIA GeForce FX 5200 (128 Mb)

-Lydkort: Creative SB Live! Series Audio Processor

-System minne: 512 Mb (DDR SDRAM)

 

Dessuten fikk jeg tips om en CPU kjøler som kunne brukes til hovedkortet, men pluggen til den CPU kjøleren var det 4 sånne hull, ikke 3. Hvordan kan jeg få fikset så den passer til hovedkortet? Finnest det en sånn mellomgang eller noe?

Edited by Ludacris

Share this post


Link to post

Prøv å få hovedkortet til å pipe, for eksempel ta ut rammen. Hvis den ikke begynner å skrike så kan man trygt si at det er noe galt med den. Med hovedkortet altså.

Edited by Culex

Share this post


Link to post
Prøv å få hovedkortet til å pipe, for eksempel ta ut rammen. Hvis den ikke begynner å skrike så kan man trygt si at det er noe galt med den. Med hovedkortet altså.

Har prøvd det, det piper når ikke rammen står i.

Share this post


Link to post

det du skal gjøre, min gode mann, er å resette biosen...

 

slå opp i manualen til hovedkortet ditt og finn noe som heter "Jumpers" (i min asus p4c800 deluxe-manual er dette under punkt 2.7 på side 2-19...)

 

under kapittelet "jumpers" finner du noe som heter "Clear RTC Ram" eller noe lignende (clear real time clock eller clear cmos)

 

der finner du ut av hvilken jumper (sort plastdings som er liten) du må flytte på... denne står fast på 3 metallpinner på hovedkortet ditt. du skal flytte den fra den ene siden til den andre siden (den metallpinnen i midten skal dekkes av jumperen nå også..)

sånn skal systemet stå i ca.10 sekunder, UTEN at du slår på strømmen... (dra ut hele strømledningen du)

når det har gått 10sekunder, setter du den tilbake der den var opprinnelig og nyter bilde... (eller skyter meg)..

 

Edit:

lykke til... forresten er linken til hovedkortet ditt i første post "forbidden"..

Edited by jalejale

Share this post


Link to post
når det har gått 10sekunder, setter du den tilbake der den var opprinnelig og nyter bilde... (eller skyter meg)..

hehe! har faktisk prøvd det(gikk ikke da), men får vel prøve en gang til etter jeg har sovet ut. :thumbup:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...