Jump to content
Sign in to follow this  
SubtleINC

AMD Cool`n`Quiet virker ikke, alt er gjort

Recommended Posts

jeg har et Asus A8ACPI 2.0 support-enable A8V Deluxe motherboard med en AMD 3500+ (venice) og 2 x 512 Corsair Value minnebrikker, toweret er en Arctic Cooling Silentium..

 

jeg har installert softwaren, enablet Q-Fan control, ACPI 2.0 support-enable, og CnQ i bios.. jeg har også installert den rette driveren for prosessoren.. og jeg har justert strømstyringa i XP (SP 2)

 

det jeg ikke vet er om UPS kan ha noe med saken å gjøre, det står at UPS tjenesten er stoppet, men jeg vet ikke hva det betyr..

 

 

Bios version: 1007.002, 09-15-04

 

CPU temp 36 C

CPU Fan 2000-2500

 

 

 

så hvis noen har en anelse hvorfor CoolNQuiet ikke fungerer, så ville det vært fint.. :whistle:

Edited by SubtleINC

Share this post


Link to post

Godt tips her er oppdater til siste BIOS. Din er eldgammel.

Vil nok løse mange av dine problemer.

Siste BIOS er 1013 fra 10.08.05

 

http://dlsvr02.asus.com/pub/ASUS/mb/socket...xe/A8NSD013.zip

 

der finner du den...Regner med det var A8N-SLi DELUXE du har. For finnes ikke et kort som heter bare A8N, meg bekjent i allefall.

Edited by _Spook_

Share this post


Link to post
Guest Slettet+981234789

er ikke noe prob å oppdatere asus kort.. gjør alt fra windows..

 

på du må installere c&q programvaren-, og kanskje amd driver.

skru på c&q i bios, og q-fan

Share this post


Link to post

Har hørt at Cool`n`Quiet ikke virker hvis man her fler enn en rambrikke. Jeg har selv to, og får ikke Cool`n`Quiet til å virke...

Share this post


Link to post
Guest Slettet+981234789

jeg har 2 og en x2 cpu... fikk det til og funke..

hvis du gjør som jeg sier..^

må sette power til minimal power managment i windows.

laste ned cpu driverne fra amd og cool & quiet.

skru på q.fan og c&q i BIOS..

 

sett cpu vifta til 800rpm. eller så får du bare warning..

Share this post


Link to post

ok, jeg oppdaterte BIOS, Cool N Quiet ser ut til å virke nå, men jeg kunne gjerne tenkt meg at CPU vifta hadde gått på under 2000, og at CPUen klokka seg lengre ned en 1000MHZ :whistle:

Share this post


Link to post
Guest Slettet+981234789

hmm vita mi går på 1000rpm med c&q men cpu har fortsatt 2,2Ghz.. men tempen er på 35 forde....

Share this post


Link to post
Har hørt at Cool`n`Quiet ikke virker hvis man her fler enn en rambrikke. Jeg har selv to, og får ikke Cool`n`Quiet til å virke...

Det kan ikke stemme. Jeg har to brikker og det funket, men jeg slo det av fordi prosessorn ikke bestandi klocket seg opp til maks hastighet igjenn etter "Pausen".

Skjønner ikke hvorfor dere sier man må styre strømmen til minimal i Windows. Hadde ikke noe å si oss meg funket både på minimal og på hjemme/kontorpullt.

Jeg har 3500+ "Winchester"

Share this post


Link to post
Guest Slettet+981234789

rart at min cpu ikke klokker seg ned da.... selv om vifta går mye saktere..

har hele tiden 2,2Ghz men vifta er på 1000rpm, tror den øker til 3200rpm under load, men det er ikke helt sikker på burde finne ut av det...

Share this post


Link to post
Guest Slettet+981234789

ja det er jo innebygd i HK... det er jo det hele Cool & Quiet systemet går ut på...

 

mindre rpm = mindre støy.

 

den senker cpu klokken (men ikke hos meg vet ikke hvorfor)

og vifta når den ikke trenger og bruke hele cpu og skru opp bår den trenger det.

Share this post


Link to post

Veit det, men oss meg oppererer boxedvifta på fullt hele tiden.

Q-fan enable står det på i Bios.

er det noe mer jeg må gjøre for att CPU vifta skall senke farten? viss jeg kommer til å aktivere Cool'n Quiet igjenn

Share this post


Link to post
Guest Slettet+981234789

det eneste jeg gjorde var.

 

på med Q-Fan og C&Q i BIOS

og Minimal power management i windows.

installerte X2 driverne fra AMD

og ASUS sin C&Q software.

 

men du må sette cpu vifte kontakten i riktig plass på HK

Edited by Slettet+981234789

Share this post


Link to post

ok, skall sjekke det når jeg får datan isammen igjenn. Du skjønner Chipsettvifta på Asus A8N SLI Deluxe tok kvellden her for en stund siden, kortet kom i dag i retur fra PSdata. Det overasker meg litt at de har satt på NB kjøleren fra Zalman, det er jo slik at man mister garantien viss man skifter den ut selv, men når det er dem som har skiftet det ut, kan jeg ikke tenke meg till at jeg mister garantien på hket. Værtfall ikke uten att jeg får beskjed om det. Er det noen her som har levert inn samme kortet i retur pga defekt Chipsettvifte? Isåfall; hva gjorde deres nettbutikk med kortet?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...