Jump to content
Sign in to follow this  
Guest QbeC-

HD vises ikke i "min datamaskin"

Recommended Posts

Guest QbeC-

Hei dere. Jeg fikk just en ny HD her. Jeg pluget den i riktig som jeg har gjort med min andre HD. Når jeg starter opp pcen så finner ikke BIOSEN den. Men jeg ser den i "Device Manager" i wondows hvor det står at den fungerer som den skal (Device Status) Men ingen HD vises på Min datamaskin. Hva er galt?

 

Det er en "Samsung 120gb S-ATA"

Share this post


Link to post

Du har sikkert ikke opprettet en partisjon på den?

 

Gå på kontrollpanel-administrative verktøy-datamaskinbehandling-diskbehandling. Opprett partisjon, tror det bare er å høyreklikke for å få fram dette valget hvis jeg ikke husker feil. Så formaterer du etterpå.

 

Svein.

Edited by Sveinl

Share this post


Link to post
Guest QbeC-

Har engelsk versjon av XP jeg. Når jeg høyreklikker på disken så kommer det opp: Update driver, Disable, uninstall, scan for hardware changes og properties. Hva skal jeg velge?

Share this post


Link to post
Guest QbeC-
Ikke noe å takke for.

 

Var det partisjonen som manglet?

 

Sveinl.

Det var partisjon som manglet ja.

 

Takker igjen jeg :thumbup:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...