Jump to content
Sign in to follow this  
Taxman

SP2 kobler ut service etter 1 time

Recommended Posts

Jeg innstallerte sp2 i går - og har etter dette merket at ftp-servicen min blir stoppet etter nøyaktig 1 time hver eneste gang, og jeg må manuelt restarte denne (bruker blackmoon ftp, hvor serveren går som native service).

 

Denne stoppingen av servicen skjer selv om noen laster ned fra meg - det får meg til å tro at det er en innstilling en eller annen plass i windows hvor jeg kan fikse det slik at xp ikke kobler ut "manuelt" startede servicer etter 1 time.

 

(Brannmur deaktivert, så den er ikke årsaken)

Share this post


Link to post

Fant ut av feilen etter mye testing. Det viste seg at sp2 på en eller annen måte hadde klart å fjerne registreringen min, slik at ftp serveren da fungerte som en demo (som automatisk slo seg av etter 1 time..bombe..) - reinstallerte/nyregistrerte meg og nå ser det ut som om den funker.. (blir sur hvis den plutselig slår seg vrang igjen)

Share this post


Link to post

Har hørt at det ofte er slik at når sp2 er lagt inn så må en del progs legges inn på nytt...

 

Har ikke opplevd noe av det selv enda, men det kommer nok etter hvert...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...