Jump to content
Sign in to follow this  
TheBuG

Nytt minne, ikke no mer blåskjerm-heng-reboot

Recommended Posts

Hei.

 

Hadde kjøpt meg ny pc i deler fra www.komplett.no for 2 mnd siden:

-AMD Athlon 64 3200+ 2.2 GHz Socket 754, 512 KB cache, BOXED

-Asus K8N-E DELUXE Hovedkort Socket 754 nForce3

250GB,SATA,GbLAN,ATX,Raid,

-TwinMOS PC3200 DDR-DIMM 1024MB Dual Pack Kit w/two matched PC3200 CL2.5

DDRs

-Chieftec CX-03 Blue Aluminium w/USB and Firewire. (without PSU)

-Chieftec Strømforsyning ATX 420W 2vifter Strømforsyning for P4/AMD CPUs m/PFC

 

Fra samme dag som jeg satte sammen pcen fikk jeg blåskjermer eller pcen hang eller reboota. jeg fikk blåskjermer som pekte til alle slags drivere og system filer: usbport.sys alc...(ett ellerannet).sys (lyddriver), win32k.sys, ntfs.sys, noen ati drivere fikk jeg error beskjed på også,bad_pool_caller og irq_less_or_equal ellerno, (har vel komplett samlig av blåskjerm beskjedene til microsoft) andre ganger fikk jeg ingen referanse til noen driver, kun blåskjerm og noen minne addresser. er man helproff på microsoft så er det vel alltids en måte og finne ut hva problemet er og kanskje fikse det.

 

men men, jeg hadde underveis bytta harddisker som jeg hadde windows xp pro installert på, bytta skjermkort gjorde jeg også .. fra gforce 5200 til ati 9700pro uten hell. så jeg bestemte meg for og prøve og returnere minnet til komplett, etter 10-15 mail samtaler men en kar fra komplett. tok vel ca 1 uke fra da jeg sendte minnet til jeg fikk nytt minne Corsair TWINX1024-3200XLPRO DDR 1024MB Kit w/two matched 512MB 3200XL PRO's DIMMs).

 

Nå har jeg hatt minnet i den nye pcen min i 1mnd vel og den fungerer helt knirkefritt.. ikke en jævlia heng eller reboot eller blåskjerm. :thumbup:

 

En såkalt hardware conflict .. no more :tease:

Edited by TheBuG

Share this post


Link to post

Jepp,har selv testet det kortet og de eneste brikkene som har vært vanskelige på det er som du sier TwinMos .Menst Geil , OCZ og corsair derimot har fungert knirkefritt,

Forresten et meget bra kort du har annskaffet deg , faktisk et av de beste jeg har prøvd :thumbup:

Edited by Snekker`n

Share this post


Link to post
Glad jeg leste denne tråden, så unngikk jeg å kjøpe Twinmos minne og gikk for Corsair minne.

Bestillte forresten samme hovedkort:

Asus K8N-E Deluxe socket 754

Amd Athlon 64 3200+

Corsair Value 2x512MB brikker. (har ikke råd til high end der)

:thumbup: :D

Share this post


Link to post

ja etter alt detta maset med blåskjermer og drit så var jeg ganske lei. tenkte at og legge ut litt info på hardware forumet kan være kjekt.. kan jo hende jeg også kan hjelpe andre en gang i blandt.. ikke bare jeg som trenger hjelp :) pcen har fungert knirkefritt siden jeg satte i corsair minnet.. hatt på pcen i ett strekk i snart 2 uker.. alt funker perfect :w00t:

Share this post


Link to post
Hei.

 

Hadde kjøpt meg ny pc i deler fra www.komplett.no for 2 mnd siden:

-AMD Athlon 64 3200+ 2.2 GHz Socket 754, 512 KB cache, BOXED

-Asus K8N-E DELUXE Hovedkort Socket 754 nForce3

250GB,SATA,GbLAN,ATX,Raid,

-TwinMOS PC3200 DDR-DIMM 1024MB Dual Pack Kit w/two matched PC3200 CL2.5

DDRs

Har kjøpt 3000+ jeg, og resten av det jeg quotet. Maila komplett og de sa alt skulle virke! Jeg skal sette sammen i morra, skal på LAn fredag om en uke+noen dager, så HÅPER FOR ALL DEL at det funker!!! De på komplett sa jo det....

Share this post


Link to post

halla teddy, ja det oppsettet er ganske likt mitt oppsett. har du fått satt det sammen enda? kan være litt morro og se om det kun er meg som har fått det problemet med reboot og blåskjerm. men blir det no problemer og komplett blir vrange så be dem snakke med meg, så skal jeg nok gi dem inn :) vel pcen ellers funker fint den. nå er ikke jeg noen tweaker som skal ha max ut av pcen min men er jaggu meg stor forskjell fra min gamle dell p4 1.8 ghz med 256mb ram :blush: og den nye pcen med ny ram går fortsatt knirke fritt. LAN ja .. det er det lenge siden jeg har vært på ... :thumbdown:

Share this post


Link to post
ja etter alt detta maset med blåskjermer og drit så var jeg ganske lei. tenkte at og legge ut litt info på hardware forumet kan være kjekt.. kan jo hende jeg også kan hjelpe andre en gang i blandt.. ikke bare jeg som trenger hjelp :) pcen har fungert knirkefritt siden jeg satte i corsair minnet.. hatt på pcen i ett strekk i snart 2 uker.. alt funker perfect :w00t:

Sitter nå og koser meg foran min nye Athlon 64:

 

Asus K8N-E Deluxe socket 754

 

Amd Athlon 64 3200+

 

Corsair Value 2x512MB brikker

 

Angrer ikke et døyt at jeg valgte de Corsair minnebrikkene. :thumbup::p

Share this post


Link to post
Jeg har TwinMOs og samme oppsett.... :hmm: Skal sette sammen i dag!

jeg vurdere det samme opsettet bortsett fra at jeg har twinmos fra før av som jeg skal bruke midler tidlig! så jeg er spent på hvordan det går!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...