Jump to content
Sign in to follow this  
<jhs>

Maskinen fryser ved spilling

Recommended Posts

Har plutselig fått et problem som gjør at maskinen fryser når jeg spiller Warcraft III(Frozen Throne også med 1.13 p) og Generals, men har prøvd mohaa,cs cod, uten at maskin fryser. Har prøvd å reinstallere, men skjer uansett

 

Maskinen kan fryse inne i selve spillet eller menyen, som regel rekker jeg bare å lage en hero så stopper maskinen opp, og jeg må trykke på restart knappen. Alt virket helt fint for ca en uke siden men nå er det noe rart. Har heller ikke fiklet med drivere, maskinvare o.l

 

System:

Athlon 2100+ XP

gforce 4 ti4200 med nvidia drivers 53.03

768 ddr ram

Win Xp Pro

 

Har også nok av diskplass på den partisjonen hvor spillet og os'en ligger....

 

Noe som kan anbefalle ett eller annet?

På forhånd takk!

Share this post


Link to post

Jeg er ingen ekspert på dette, men av tidligere innlegg jeg har sett her i forumet er det grunn til å spørre om du har overklokket. Er det ikke så at det fryser seg om temperaturen blir for høy?

Share this post


Link to post

har 1.13 til wc3...kan jo være at maskinen fryser ved andre spill også men foreløpig er det bare wc3 og generals som det skjer med.

 

Har ikke overklokket, og cpu'en er 51 grader når jeg starter maskinen på nytt, ifølge speedfan...men den er sikkert høyere ved spilling. Hadde på kjølepasta for to uker siden, og da var cpuen alltid rundt 40 etter spilling elns...Kanskje jeg tok litt lite kjølepasta

Edited by <jhs>

Share this post


Link to post
har 1.13 til wc3...kan jo være at maskinen fryser ved andre spill også men foreløpig er det bare wc3 og generals som det skjer med.

 

Har ikke overklokket, og cpu'en er 51 grader når jeg starter maskinen på nytt, ifølge speedfan...men den er sikkert høyere ved spilling. Hadde på kjølepasta for to uker siden, og da var cpuen alltid rundt 40 etter spilling elns...Kanskje jeg tok litt lite kjølepasta

Prøv å skru "maskinvareakkselerasjon" et hakk ned. det skal stå på fullt som default. Noen pc`r har problemer når du bruker "hardware cursor" (musepekeren beveger seg uavhengig av fps i spillet), og dette skrur du av ved å sette ned hw akkselerasjonen et hakk.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...