Jump to content
Sign in to follow this  
Vike

Aerogate II

Recommended Posts

har en Aerogate II fancontroller....har nå skifta kabinett til RaidMax, som har 3 vifter ( 2 bak og 1 i vindu...)

de to bak er 'temp kontrolled' med varmesensor.....men som alle som har hatt slike vifter vet så virker det ikke i d heletatt...full guffe

 

problemet er at kontrolleren piper hele tiden pga at den ikke får noe signal om hastighet på viftene.....de mangler den gule lederen som er rpm sensoren....(rpm er da hastighet på vifta for de som ikke vet det)

er det noen måte å 'fixe dette ? uten å måtte kjøpe 3 noe vifter ? og hvordan reagerer led på vifta på regulering ??

Share this post


Link to post

Har selv en slik viftestyring uten å ha vifter på alle utgangene og den piper kun en gang i oppstarten...Har du prøvd å trykke på den runde knappen som brukes til å regulere hastigheten?

Share this post


Link to post

hehehehe

 

ok, nå føler jeg meg som en idiot...

 

men det funka faktisk...hjertelig takk phsycho

svært mangelfull manual med den styringa...

Share this post


Link to post

Enig. Der, min erfaring er at CPU viften må være koblet til, ellers gneller den, da visst du ikke trykker inn knotten.

Ellers liker jeg ikke den viftestyringen,da den har en tendens til å overstyre vifter, spes CPU viften når jeg brukte den på gammel maskinen. Skal selge min..

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...