Jump to content
Sign in to follow this  
FoxM

MSI Kt3 Ultra333 D-Brackett Feilmelding?

Recommended Posts

Har altså MSI KT3 Ultra333 hk med D-Bracket. Denne har 4 led'er som kan varsle om forskjellige feilmeldinger. Prob er - har rota bort bruksanvisningen til kortet! :blush:

 

Hender ganske ofte at maskina ikke starter opp, kommer ikke gjennom POST engang - bare gir fra seg 3 lange pip og null skjermbilde. Anyway, de 4 led'ene bak viser 3 røde og en grønn oppe i venstre hjørne. Noen som har en bruksanvisning liggende som kunne ha slått opp hva denne feilmeldinga betyr...? :yes:

 

Har søkt rundt etter en bruksanvisning, blant annet på MSI-sidene, men finner ikke til mitt hk.

 

Anyone, please....? :(

Share this post


Link to post

Vel, funker gjør det altså ikke i rundt 50% av oppstartene.... :no:

 

Problemet begynte etter at jeg instalerte ny hd i tillegg til den gamle. Samtidig brukte jeg også LiveBios fra Msi til å oppdatere både Bios og alle drivere til hk. Ca ett par uker etter det, begynte oppstartsprob.... :(

 

Mulig jeg bør prøve å flashe bios og oppdatere driverne til chipssettet på nytt....

 

Hadde håpa å slippe å bytte hk - er ikke mer enn ett par år gammelt... Hm.... 2 år er vel egentlig en pen liten evighet når vi snakker hardware...... :p

 

Thanx, anyway.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...