Jump to content
Sign in to follow this  
Guest QbeC-

Problem med min HP pavilion ze4400

Recommended Posts

Guest QbeC-

Har et delikat problem her. Kjøpte denne maskina for en stund tilbake. Når jeg slo den på første gang, viste det seg at CPUen min var på 518 Mhz (Det sitter en AMD Atlon XP-M 1,8Ghz) Etter å ha oppdaget dette gikk jeg inn til servise med den å fikk ikke noe hjelp i det hele tatt. Er det noen som har noen aning på hva det kan være som er galt??? Det skal jo ikke være sånn......................

Share this post


Link to post
Har et delikat problem her. Kjøpte denne maskina for en stund tilbake. Når jeg slo den på første gang, viste det seg at CPUen min var på 518 Mhz (Det sitter en AMD Atlon XP-M 1,8Ghz) Etter å ha oppdaget dette gikk jeg inn til servise med den å fikk ikke noe hjelp i det hele tatt. Er det noen som har noen aning på hva det kan være som er galt??? Det skal jo ikke være sånn......................

Joda, den klokker seg ned for å spare strøm. Slik er det med mobile prosessorer, men dette kan du fjerne i windows hvis ønskelig.

 

kontrollpanel --> strømalternativer --> "velg ønsket modus, feks alltid på"

 

Du kan trolig også slå av strømsparingsfunksjoner i bios hvis ønskelig.

 

Mulig det ligger noen strømsparingsalternativer i driverene, men dette vet jeg ikke. Stømalternativer under kontrollpanel fikser "problemet".

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...