Jump to content
cowsnipe

PC ustabil, kommer seg ikke igjennom en nyinstall av windows

Recommended Posts

PCen har fungert feilfritt siden sommer 2017, men for en uke siden begynte blåskjerm kjøret. Til slutt bootet ikke maskinen. Plukket den fra hverandre, reseated CPU, ny kjølepasta etc og den booter fint nå, men er ustabil. Case in point, bestemte meg for å reformatere, men maskinen er for ustabil til å komme seg forbi installeringen av windows 10.

Noen av bluescreen feilene jeg fikk før jeg reformaterte var:

  • kmode exception not handled
  • clock watchdog timeout
  • irql not less or equal

Dette luktet minne problemer lang vei, men memtest86 klarte 4 passes uten noen problemer, hvilket overasket meg at systemet er dønn stabilt når memtest kjører men klarer knapt 2 minutter med en linux terminal boot eller cmd fra win10 install usben.

 

Specs:

ASUS Prime Z270-P

Intel Core i7-7700K Kaby Lake

Corsair Vengeance LPX DDR4 3000MHz 64GB

Testet 2 stk GPU og integrated grafikk

 

Skal legge til at jeg har tidligere jobbet med nettopp datamaskin reparasjoner i Datakjeden typ 10 år siden og håper jeg ikke har gjort noe åpenbart galt i diagnoseringen her. Jeg mistenker at hovedkortet kanskje har tatt kvelden da det er ekstremt usannsynlig at CPUen plutselig skal ta kvelden.

Share this post


Link to post

Det er sjelden CPU som er årsaken til slike problemer. Ikke umulig, selvsagt, men usannsynlig.

Har du forsøkt å resette eller oppdatere BIOS?

Share this post


Link to post
13 minutes ago, Radford said:

Det er sjelden CPU som er årsaken til slike problemer. Ikke umulig, selvsagt, men usannsynlig.

Har du forsøkt å resette eller oppdatere BIOS?

Har nullstilt BIOS ved å ta klokkebatteriet, kan prøve å flashe men er tvilsom.

 

2 minutes ago, Tåkefyrste said:

Enig i at det sjelden er CPU som tar kveld, men i mitt tilfelle var det det, og jeg hadde akkurat samme feilmeldinger som deg.

 

Er jo alltids mulig, får se etter noen alternativer på komplett hvis det er tilfelle

Share this post


Link to post
cowsnipe skrev (12 minutter siden):

Har nullstilt BIOS ved å ta klokkebatteriet, kan prøve å flashe men er tvilsom.

 

Er jo alltids mulig, får se etter noen alternativer på komplett hvis det er tilfelle

Skjønner, vel maskinen booter i alle fall sier du, så da er det nok ikke BIOS om en nullstilling ikke løste problemet.

Når det gjelder RAM, har du forsøkt å bytte om på minnespor og minnebrikker for å utelukke defekt RAM og/eller minnespor?

Share this post


Link to post
4 minutes ago, Radford said:

Skjønner, vel maskinen booter i alle fall sier du, så da er det nok ikke BIOS om en nullstilling ikke løste problemet.

Når det gjelder RAM, har du forsøkt å bytte om på minnespor og minnebrikker for å utelukke defekt RAM og/eller minnespor?

Kjørt full memtest86 test, men kan jo seff løsne stikker og prøve en og en

Share this post


Link to post
cowsnipe skrev (1 minutt siden):

Kjørt full memtest86 test, men kan jo seff løsne stikker og prøve en og en

Vil påstå det er verdt et forsøk 🙂

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...