Jump to content
Sign in to follow this  
Kosmo

Elitegroup vil ikke funke med AMD XP 2400+

Recommended Posts

Jeg trenger hjelp angående hovedkort og prossesor.

Jeg har en AMD XP 2400+ prossesor og et Elitegroup K7S5A Pro hovedkort. Etter å ha satt prossesoren i maskinen, står det i biosen at jeg har AMD XP 1800+ prossesor. Har også Flashet biosen til den aller nyeste på Elitegroup sin hjemmeside.

Det står i manualen til hovedkortet at det støtter opp til AMD XP 2600+.

Hva mer kan jeg gjøre???

 

På forhånd takk!

Share this post


Link to post

har prøvd å sette fsb 133 og 166 men da får jeg svart skjerm og ingenting skjer. Da må jeg stille på jumperen clear cmos, for å få maskinen opp å gå igjen. Hvor stiller man multiplier??

 

Kan det være fordi jeg har sdram i maskinen (512mb+128mb) ?

Share this post


Link to post
"HYYYL...Hva skjer?"

 

Hva med å skrive et tema som forteller sånn ca. hva du har problemer med... og les retningslinjene...

 

Sorry :smile:

Share this post


Link to post

Klarte å finne ut av feilen. Tok ut av en sdram-brikke og deretter satt fsb på 133, denne gangen frøs ikke maskinen :D

Takk for alle svar!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...