Jump to content
Sign in to follow this  
alex100

klokking av XP2500+

Recommended Posts

jeg har nettopp prøvd meg på min første klokking. av XP2500+.

jeg er klar over at cpu viften ikke er den beste, men jeg ville se hva jeg kunne få ut av den. jeg har en Igloo Silent Breeze 462.

 

jeg har klokket CPU'en til 1992mhz (166x12). er klar over at dette ikke er så mye. CPU tempen er på 56-58 i følge bios. er dette mye?

 

jeg testa med 3dmark03. jeg husker ikke hva jeg fikk i score men jeg lagret det. men jeg vet ikke hva program jeg skal opne filen i? jeg får ikke åpnet den i 3dmark...

Share this post


Link to post

Ser at du øker Multiplier her. Det er den siste tingen du burde gjøre når du overklokker din AMD CPU.

 

Ser du har et Nforce2 kort og PC3200ram. HKèt ditt er tilogmed sertifisert for 200mhz fsb så du vil få en stor økning hvis du setter den på 200*10

 

Så kan du øke multiplier med .5 hver gang du tror CPU klarer mer.

Det er en grunn til at XP3200 kjører med 200fsb ..

Share this post


Link to post
Ser at du øker Multiplier her. Det er den siste tingen du burde gjøre når du overklokker din AMD CPU.

 

Ser du har et Nforce2 kort og PC3200ram. HKèt ditt er tilogmed sertifisert for 200mhz fsb så du vil få en stor økning hvis du setter den på 200*10

 

Så kan du øke multiplier med .5 hver gang du tror CPU klarer mer.

Det er en grunn til at XP3200 kjører med 200fsb ..

 

men kan ikke noe bli ødelagt viss jeg klokker FSB SÅ mye?? trengst ikke det mer kjøling? er det ikke en grunn til at CPU'en min kjører på 166 egentlig?

Share this post


Link to post
Hva med å klokke fsb også?  Du oppnår større minnebåndbredde.........

F.eks 200*11 = 2200 Mhz

 

ser at du har samme cpu og hk som meg. hvordan klokker du din til XP3000+. er det med 200*11? hva kjøling har dy og hva er cpu tempen din på?

Share this post


Link to post

 

men kan ikke noe bli ødelagt viss jeg klokker FSB SÅ mye?? trengst ikke det mer kjøling? er det ikke en grunn til at CPU'en min kjører på 166 egentlig?

 

SKal gå fint det. Siden kortet ditt er laget for 200mhz så blir ikke noe ødelagt. Vanligvis så trenger Northbrigde litt mer spenning (volt) ,men siden asus har sertifisert det så skal ikke det trengs.

 

Jeg kjører min XP1700 på 200fsb jeg. Har satt opp mange cpu`er ifra 100 til 200mhz. Er ikke noe problemer.

Share this post


Link to post

Jeg har 200*11 som innstillinger. Bruker Zalman Cnps6000-Cu kjøler med 92mm vifte. Temperatur har aldri vært over 52 grader. (bortsett fra da jeg prøvde meg med shim. Kom inn i windows, 87 grader) :lol:

Den forsvant fort .........

Bruker både probe intill kjernen på cpu, og asusprobe. Alle avlesings metodene viser samme temp, inklusiv den i bios.

 

Hadde tidligere en glacialtech Igloo 2310, som jeg festet en 80mm papst på. (org. 60mm) Støyet ganske mye, og temp på 65-68 grader.

Denne ble byttet ut pga. støyen.

Share this post


Link to post

nå kjører jeg på 2000MHZ. 200x10.0. dette går fint. 54-56 grader i bios (alså kjøligere enn på 166x12).

 

men når jeg prøver å kjøre somXP3000+ (200x10.5), da vil ikke windows starte opp. temperaturen i bios ligger på rundt 56 grader.

det går helt fint til windows 2000 prof. skal starte. da kommer følgende bluescreen: STOP: 0x0000007F (0x0000000D, 0x00000000, 0x00000000 0x00000000)

UNEXPECTED_KERNEL_MODE_TRAP

 

noen som vet hvorfor eller hva jeg kan gjøre for å klare å kjøre på 200*10.5?

 

takker for alle svar.

Share this post


Link to post

Nå må du passe på at du har låst agp på 66 Mhz.

Deretter må du sjekke timings på ram. Hvis du kjører for agressive instillinger krasjer sannysnligvis rammen.

Du kan også sette opp vcore på cpu, volten på agp og på ram.

 

Hvilken bios versjon har du? Nyeste?

Share this post


Link to post
Nå må du passe på at du har låst agp på 66 Mhz.

Deretter må du sjekke timings på ram. Hvis du kjører for agressive instillinger krasjer sannysnligvis rammen.

Du kan også sette opp vcore på cpu, volten på agp og  på ram.

 

Hvilken bios versjon har du? Nyeste?

 

tror dere at viss jeg oppdaterer bios vil jeg kunne starte opp windows 2000 prof. med instillingene 200*10.5?

Share this post


Link to post

Kjører selv XP 2500+ på et Abit NF7-S v2.0 HK med Crucial minne 2x256mb. Har prøvd å klokke denne prossessoren en del. Det beste resultatet jeg har funnet er 200x11 = 2200Mhz ved core volt på 1,8V og minnevolt på 2,7V. Maskinen starter også fint opp med 2310mhz (210x11), men windows xp henger ikke med da. Har sett en del reviews hvor de har fått den opp i 2504 Mhz (10,5x238 http://www.ocaddiction.com/reviews/mobos/a...f7_v2/pg2.shtml )

Så det er bare å kjøre på med fsb så lenge minne ditt tåler det, og prøv forskjellige multipliers. Sett agp til 66 mhz. Sett CAS timing på slappe instillinger og prøv å sett dem ned etterhvert. Det er selvfølgelig lurt å ha nyeste bios.

Share this post


Link to post

jeg kommer ikke inn i AwardBIOS Flash Utility for å oppdatere bios.

når jeg skal trykke Alt+F2 skjer det ingen ting.

noen som vet hva jeg kan gjøre?

 

jeg har prøvd med både klokket hastighet, vanlig hastighet og default hastighet.

 

takker for alle svar.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...