Jump to content
Sign in to follow this  
jigvik

Hvordan endre Bus/Core-ratio på MSI hk?

Recommended Posts

Kjøpte for noen dager siden div. deler for å bygge ny pc. Deriblant MSI 746F ULTRA Hovedkort Socket A og AMD Athlon XP2600+ 2.083 GHz 333

 

Etter at pcen var bygget, gikk cpuen på 1250 MHz. Som vanlig på (MSI) hovedkort må FSB økes fra 100 til 133. Dette ble gjort og cpuen gikk da på

1.66 GHz (XP2000+). Men det er jo fortsatt et stykke opp til XP2600+ (2,083 GHz) da ........

 

Har sendt mail til support hos MSI, men ikke fått noe svar. Det er nå nesten 1 uke siden jeg sendte den mailen. Har sjekket FAQ`en til MSI, og der står det kun at FSB må økes fra 100 til 133.

 

Har sjekket manualen til hovedkortet og iflg. denne siden (http://www.msi.com.tw/program/support/cpu_support/cpu/spt_cpu_detail.php?UID=414&NAME=MS-6717), ser det ut som om BUS/CORE Ratio skal stå på 16. Hos meg står den på 12,5. Jeg har oppdatert bios (til ver. 1.1), men finner ikke ut hvordan jeg endrer/øker Bus/Core-Ratio i bios.

 

Har også innstallert Fuzzy Logic 4 (samt oppdatering for denne), men Bus/Core-ratio lar seg ikke endre vha. dette programmet.

 

Er det noen som kan hjelpe meg her? Synes ikke det er stas å la en AMD XP2600+ cpu kjøre som XP2000+........

Share this post


Link to post

Vet ikke helt om du kan kjøre 166 Fsb på det hovedkortet der.. men det er det du må gjøre. XP2600+ har 333 Mhz BUS, og skal derfor kjøres på 166*12.5 som gir 2083 Mhz.

Share this post


Link to post

jeg har også msi 746f ultra

 

synes det var rart at ikke du kunne sette opp fsb til 166 i biosen,hadde ikke noe problem med det.(kortet skal jo støtte 166mhz(333)

 

jeg har en xp 2500(barton)

multiplier er på 11 og fsb 166 da får jeg 1833mhz på cpu"en

 

har også fuzzy logic 4som jeg kan stille opp fsb på.har hatt på ca 185mhz.

http://www.komplett.no/k/ki.asp?action=inf...10&GrpID=5&s=pl

 

http://www.msi.com.tw/program/products/mai...4&MODEL=MS-6717

 

se på disse linkene:

 

p.s kan jo være noe feil med kortet ditt.

 

 

http://www.msi.com.tw/program/support/cpu_...4&NAME=MS-6717),

 

ser at fsb skal stå på 133x16

Thoroughbred (0.13u) 133/266MHz FSB

 

hvis dette stemmer da..(trodde xp 2600 hadde 166mhz på fsb)

hvis du ikke har fått feil cpu(xp 2000 har jo 12 1/2 + 133 i multiplier.)

 

ble mye surr her med disse linkene.

har jo også skrevet litt fram og tilbake også,men håper du forstår.

Share this post


Link to post

Takker for svar så langt. Må nok sjekke om det virkelig er en XP2600 eller XP2000 jeg har fått. Har bare fått "riktige" varer fra Komplett.no før, så jeg sjekket ikke cpuen denne gangen. Prøvde forøvrig i min iver å stille FSB til 150 (tror jeg....) og da nektet maskinen å starte. Kjørte Clear Cmos, stillte inn på FSB 133 og den sveiv som det fineste urverk igjen. Men dog som XP2000.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...