Jump to content
Sign in to follow this  
pelviz

Problem med GeForce 4 kort under spilling

Recommended Posts

Har et Gainward Geforce 4 MX 440 skjermkort. Det er kun når jeg spiller at problemet oppstår, ikke når jeg ser film eller noe. Først begynner grafikken å "sause" seg sammen i et par sekunder, så restarter maskinen, eller går ut i Windows.

PC'en er en 1.4 AMD Athlon, med 512 MB SDRam, og Spacewalker Shuttle B99 hovedkort (gammel dings).

 

Har kjørt Win Update og installert de siste driverene til kortet.

Noen som har forslag som kan hjelpe meg?

Share this post


Link to post

Skjedde akkurat det samme med meg for ett par dager siden, skjedde med mitt ti 4400. Det var etter at jeg reinstallerte windows.

Eneste jeg gjorde var å installere driverene på nytt, chipsett og slike..

Men siden du har ett gammelt hovedkort er jeg ikke så sikker.. ¨

Du må se igjennom hvilke drivere du har /ikke har..

Share this post


Link to post

Hvor stor strømforsyning har du? Jeg har for liten akkurat nå, og når jeg har CPUèn på fullt får jeg ikke spillt noe (AMD Athlon XP 2100+) spillet slår seg bare av. Derfor må jeg klokke ned Prosessoren til 1,3Ghz, da er maskinen stabil. Har forresten en 280 Watt`s UPC, altfor liten, må ha 350- 400, minst.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...