Jump to content

JonH

Medlemmer
  • Content Count

    694
  • Joined

  • Last visited

Community Reputation

34 :)

Profile Information

  • Kjønn
    Mann
  1. Jeg har stadig problemer etter windows 10 oppdateringer. Etter siste er det masse å ordne opp i. OS-versjon er 19041.508 Outlook virker ikke, får feilmeldingen 'internet mail is not registered properly' og 'not implemented'. Resten av office-pakken fryser en liten stund og avsluttes uten varsel. Etter reinstallering virker alt, bortsett fra outlook som fortsatt har samme problem. Nettlesere som chrome, firefox og opera har problemer med å vise alle sider. De bare fryser en kort tid, for så å avslutte uten feilmelding. Vg virket normalt, men dagbladet stoppet (men det gjør det også iblant på mobilen i de artiklene som inneholder video). Etter ny installasjon ser det ut til å virke igjen. Både skriveren og en av tre eksterne harddisker måtte få oppdatert driver for å fungere igjen. Etter alle nye installasjonene er det nå kun outlook som ikke er oppegående. Nesten daglig får jeg beskjed om at pcen må restartes for å fullføre oppdateringer. Er det ingen mulighet til å stoppe denne galskapen, uten å måtte gå over til mac?
  2. Etter siste windows-oppdatering har jeg mange problemer med pc'en. Har løst de fleste (enkelte programmer måtte installeres helt på nytt, blant annet nettlesere som kun klarte å vise enkelte sider, ekstern harddisk var utilgjengelig, skriverdriver måtte reinstalleres). Det neste er outlook som har problemer. Får feilmeldinger som "Internet mail is not registered properly" og "Not implemented" om hverandre. Outlook installert på nytt, men fortsatt samme feil. Noen løsninger?
  3. Ser ut til at problemet handler om store/små bokstaver i filnavn/mapper. Åpnet js-filen og endret alle steder der det henvises til imageproperties.xml og tilegroup. Opprinnelig var det ImageProperties og TileGroup, mens filene som ble lastet opp fikk små bokstaver under opplastingen. Oppdaget det når jeg endret filnavnene etter opplastingen. Mer praktisk å endre i selve scriptet enn å hele tiden endre filnavnene. Er det en innstilling jeg kan endre slik at filnavnene beholder store/små bokstaver når jeg laster opp?
  4. Nå har jeg testet ut ennå et script på samme testsiden. Det ene fungerer slik det skal (balloontip) mens det andre åpenbart ikke finnes (zoomify). Begge filene - balloontip.js og zoomifyimageviewerfree-min.js - finnes på serveren og jeg kan åpne og lese innholdet via nettleseren. Merkelig at jeg får feilmelding om at sistnevnte ikke finnes...
  5. Nå har jeg "restartet" og skrevet en liten testside for å se hva som skjer. Får ulike feilmeldinger om hverandre. Legger ved noen filer som viser hva som skjer.
  6. Bruker TotalCommander for å laste opp. Så vidt jeg ser er ImageProperties.xml identisk både på serveren og lokalt. Samme med alle andre filer. Har lastet opp, slettet og testet mange ganger i kveld, hver gang med samme resultat. Har javascript ellers på siden så da fungerer i det minste javascript på serveren.
  7. Får opp disse: - Failed to load resource: the server responded with a status of 404 (Not Found) ZoomifyImageViewerFree-min.js: 1 - Uncaught ReferenceError: Z is not defined at templatewebpage.htm:8
  8. Dette er .js filen, så den finnes jo der. Nå får jeg også feilmeldingen at den ikke finnes... http://pedersenphoto.net/zoomify/zoomifyimageviewerfree-min.js
  9. Hmm, hva kan det skyldes? Jeg kan kopiere den filen opp og ned, og har tidligere brukt zoomify uten problemer på samme serveren. Har også brukt andre js-filer tidligere uten at det har vært noen problem.
  10. Jeg lastet opp alle filene som lå i zip-fila jeg lastet ned. Siste gangen jeg forsøkte pakket jeg opp direkte mot webserveren, så ingenting er endret i filene.
  11. Jeg lager en fotoside der jeg skal legge ut bilder. I den forbindelse har jeg lastet ned zoomify for å kunne vise store bilder. Jeg har ennå ikke fått dette til å virke, selv ikke eksemplet som følger med fungerer når jeg laster det opp. Legger ved bilde av hvordan eksemplet ser ut hos meg. Noen som har noen ide om hvorfor det ikke virker? Lastet opp eksempel i nedlastingen: http://pedersenphoto.net/zoomify/templatewebpage.htm http://www.zoomify.com/free.htm
  12. Har i mange år hatt en hjemmeside med menystruktur som denne: Alt har fungert utmerket frem til nå nylig, men nå kommer bare hovedmenyen opp uten noe mer innhold på siden. Noen som vet hva som er galt? Siden har ikke vært oppdatert på et halvt år, så i sommer fungerte det. <?php $main_dir = "."; $s1_dir = "./gallery/s1"; $s2_dir = "./gallery/s2"; $mainpage = "./home.php"; $fileext = ".php"; $error404 = "<p>Siden eksisterer ikke</p>"; $errorext = "<p>Kan ikke åpne eksterne sider</p>"; $main = $_GET['main']; $s1 = $_GET['s2']; $s2 = $_GET['s1']; if (isset($main)) { $main = stripslashes(strip_tags($main)); $forbidden1 = ereg("\.\./", $main); $forbidden2 = ereg("/", $main); $includepath= $main_dir . "/" . $main . $fileext; } elseif (isset($s1)) { $s1 = stripslashes(strip_tags($s1)); $forbidden1 = ereg("\.\./", $s1); $forbidden2 = ereg("/", $s1); $includepath= $s1_dir . "/" . $s1 . $fileext; } elseif (isset($s2)) { $s2 = stripslashes(strip_tags($s2)); $forbidden1 = ereg("\.\./", $s2); $forbidden2 = ereg("/", $s2); $includepath= $s2_dir . "/" . $s2 . $fileext; } else { $includepath = $mainpage; } if ($forbidden1 || $forbidden2) { echo "$errorext"; } else { if (@fopen("$includepath", "r")) { include ("$includepath"); } else { if (!(@fopen("$includepath", "r"))) { echo "$error404"; }}} ?> Hovedmenyen: index.php?s1=gallery index.php?s2=gallery
  13. Jeg har vært gjennom to operasjoner og begge gangene fikk jeg paracet 1000mg som smertestillende i tiden etter. Fikk også noen paralgin men de ble aldri brukt.
  14. Skal se på den. Fikk et varsel på den nye mobilen jeg kjøpte nylig at jeg har fått flere følgere - uten at jeg har opprettet noen profil. Har to epost-adresser, men ingen av de ville fungere til passord-recovery, så lurer jo på hvordan den profilen er blitt opprettet. I tillegg har aldri hatt noen interesse i å opprette en slik profil. I dag er første gang jeg har vært i nærheten å titte på instagram-sidene eller appen jeg ikke engang visste lå på telefonen...
  15. Er det mulig å slette en instagramkonto der brukernavnet er mitt navn og profilbildet er av meg, men det ikke er jeg som har opprettet den? Forsøker å gjenopprette passordet, men ingen epostadresser fungerer. Fra hjelpesidene:
×
×
  • Create New...