Jump to content

Cursio

Medlemmer
  • Content Count

    1390
  • Joined

  • Last visited

Community Reputation

28 :)

About Cursio

  • Birthday 08/02/1986

Profile Information

  • Kjønn
    Mann
  1. Intel vs AMD scaling-testen er også interessant! 🙂 https://www.techpowerup.com/review/nvidia-geforce-rtx-3080-amd-3900-xt-vs-intel-10900k/ Her er JazTwoCents sin omtale etter to dager med kontinuerlige benchmarks: https://www.youtube.com/watch?v=32GE1bfxRVo
  2. Hei Christian. Det høres veldig ut som du har et lignende problem som meg, at den ene minnebrikken i settet ditt ikke virker som den skal. Jeg klarer ikke å boote med stock bios-settings engang (2133MHz) hvis den defekte brikken eller begge brikkene står i maskinen. Dram-lyset på hovedkortet lyser også, som indikerer feil på minnet. Etter å teste brikkene hver for seg fant jeg ut hvilken av dem som ikke ville boote stock. Kjører nå med kun 1x8 GB, den kjører fint på 3333MHz 15-15-15-36@1.34v. Jeg har et sett med G.Skill Ripjaws V Black 3600MHz CL16. Den store fordelen med å gjøre det på denne måten er at du kan stressteste resten av systemet ditt når du har luket vekk den dårlige minnebrikken. Hvis systemet ditt er stabilt over tid da, kan du utelukke problemer med hovedkort, prosessor eller strømforsyning.
  3. Jeg har kjørt det meste andre på auto, egentlig. Minnet har jeg hatt andre problemer med, så jeg tok like greit ut den ene brikken og lot den stå stock 2133MHz, den er stabil slik og ikke en feilfaktor for OC nå, slik jeg ser det. Grunnen til at prosessoren throttlet var Power Limit-begrensningene i bios (Long Duration Package Power Limit, Short Duration Package Power Limit). Disse stod til Auto, når jeg endret disse til 180/200 watt får CPUen lov til å dra 130 watt hele dagen. Jeg endte opp med å justere ned core volt, justere ned klokkefrekvens til 4,8GHz og sette LLC til auto. Jeg har da 1,280v stabilt under full load. Dette har faktisk fungert veldig bra til tyngre AVX last eller Cinebench, har ikke klart å fremprovosere noe ustabilitet enda, selv om jeg topper på 84-85 grader under worst case load. Men i det øyeblikket jeg stilte opp til 4,9GHz så kom det blåskjerm ganske momentant. Har ikke lyst å nærme meg 90 grader under worst case load, så jeg ender vel på 4,8GHz. Tipper jeg kan justere ned core volt noen knepp til før 4,8GHz begynner å bli ustabilt. Får ~1570 poeng i Cinebench, ~104 sekund i Wprime 1024M og ~20300 poeng i Fire Strike Physics score, må vel si det begynner å ligne noe allikevel da.
  4. Ser ut til at de fleste er mer heldige enn meg her! Endte selv med å gå for en 8700k, i combo med et Asus Strix Z370-F og 2x8GB G.Skill Ripjaws V Black 3600MHz CL16. Oppdaterte bios til 0430 og begynte rakst å trikse med hvilken spenning jeg måtte ha for å kjøre 5 GHz stabilt. Dessverre opplever jeg BSOD feks ved kjøring av Cinebench om CPU-Z avlest spenning dropper rett under 1,4v. Hvis jeg bumper opp spenningen litt og ligger på en avlest spenning på 1,408v og kjører LLC på 5 eller 6 så ser det ut til å fungere stabilt, men det resulterer naturlig nok i en både høyt strømforbruk og høy varmeutvikling når lasten er krevende. Jeg ser at prosessoren throttler seg ned til 3,7 / 4,3 GHz på tross av at Noctua'en klarer å holde prosessoren et godt stykke under TJ max, så jeg føler ikke helt jeg har knekt koden på hvordan dette henger sammen for Coffee Lake. Bør jeg innse nederlaget og feks gå for en 4,8 GHz 24/7 target i stedet for? Tips mottas med takk!
  5. Usikker selv hva jeg skal velge her av 8700K eller 7920X. Regner med at jeg fint klarer 4800 Mhz med 8700K og Kraken X62, kanskje også mer. Så der er valget bra for spill ytelse. Så har jeg 7920X som har flere kjerner og er da mer "fremtidsrettet", og dessuten en mer artig plattform skal jeg si det sånn. 7920X og Kraken X62 havner jeg nok på 4300/4400 Mhz med kjøleren satt i Performance Mode. Så jeg taper da 400 MHz eller mer hvis jeg går for 7920X i det scenarioet jeg satt over, så lavere spill ytelse - der GPU ikke er en flaskehals. Nyere spill ved 1440p Ultra settings, så vil jeg nok ikke merke forskjellen. Så bruker man jo maskina til mer enn spill, og her vil jo 7920X gi en fordel, om liten til akkurat mitt bruk. Choices choices Regner med du tenker på 7820X her (8 kjerner), ikke 7920X til dobbel pris? Men jeg er enig med deg, 7820X og plattformen generelt sett er både mer spennende og fremtidsrettet grunnet oppgraderingsmulighetene, men jeg kommer ikke over det absurde strømforbruket / varmeutviklingen.. Jeg er også enig med deg på estimatene, 4,8 Ghz med 8700k bør gå helt fint med Kraken X62, vs 4,3-4,4 Ghz med 7820X med samme temperatur target. Da begynner virkelig single core ytelsen å sprike. I dag vil man ikke merke forskjellen på 1440p Ultra settings pga GPU flaskehalsen uansett nei, men om man beholder CPU + hovedkort og bytter skjermkort 3-4 ganger så vil man flytte bottleneck mer og mer over på CPU etterhvert som tiden går. Derfor kan det være lurt å se en del på 1080p-ytelsen, den kan gi et blikk inn i fremtiden.
  6. Jeg har fulgt med på CPU-utviklingen en stund, og det er ikke meningen å gå helt off topic til 8700k her, men jeg synes det er interessant å sammenligne 8700k mot 7800x. Det ser dessverre ut til at det ikke blir en loddet heat spreader i 8700k heller, trist at Intel ønsker å gå bort fra dette, så da blir det en tilsvarende ulempe som for Skylake-X. Utenom dette er det mange fordeler med 8700k, særlig om man ikke er redd for å overklokke litt. Jeg tror at en overklokket 8700k med AIO / luftkjøler vil havne en plass midt mellom 7800x og 7820x i multicore-ytelse, gitt at 7800x og 7820x også er overklokket med AIO / luftkjøler. Har man fullblods vannkjøling blir jo selvfølgelig bildet annerledes, siden man kan transportere bort 250++ watt som Skylake-X produserer ved videre overklokking. Fordeler med 8700K vs Skylake-X etter det jeg kan se: Høyere effektivitet (95w TDP vs 140w TDP for 7800x). Selvfølgelig med noen forbehold, 8700k sitt strømforbruk må jo naturlig nok være høyere enn 7700k siden den har 50% flere kjerner, men samme 14nm produksjonsprosess. Større overklokkingspotensiale, det rapporteres om 4,8 Ghz på alle kjerner med luftkjøling. Høyere single core ytelse enn Skylake-X stock. Avstanden øker videre pga større overklokkingspotensiale. Ring bus arkitektur. Skylake-X sin mesh arkitektur gir høyere core til core latency som drar ned ytelsen i en del spill og programmer. Flere tilgjengelige pcie lanes enn 7800x / 7820x har. Med z370 får man 40 totalt (16 er dedikert til GPU). Rimeligere hovedkort. Plattformen krever ikke key for RAID unlock. Ulemper med 8700k / z370-plattformen er jo at man etter all sannsynlighet er begrenset oppad til 6 kjerner og 40 pcie lanes totalt. Har man behov for flere kjerner / flere pcie lanes ved neste oppgradering må man også bytte hovedkort.
  7. Jeg har to nøkler, send pm den som vil ha. EDIT: Begge nøklene er gitt vekk!
  8. Kjekt å høre at dere omsider fikk installert firmwareoppdateringen. Rart at det fungerte for meg med en gang, jeg installerte jo Magician 4.6 som jeg lastet ned fra Majorgeeks. Det er den nøyaktig samme installasjonsfilen som ligger på Samsung sine sider (MD5-sjekksummen på de to filene er identisk) så dere har nok bare truffet serverne på et bedre tidspunkt når dere har sjekket etter nyere firmware.
  9. Ok, hviken versjon av firmwaren står det at disken din har da? Er du helt sikker på at du har en Samsung 840 EVO-disk, og at Samsung Magician som du kjører er versjon 4.6? EDIT: På grunn av overbelastede servere tilbyr ikke alltid Magician nyeste firmware: Forsøk flere ganger, og restart Magician noen ganger, så skal den komme til slutt! Majorgeeks har lagt ut filen her, jeg kan bekrefte at det er samme fil: http://www.majorgeeks.com/files/details/samsung_ssd_magician.html
  10. Samsung Magician 4.6 ligger nå på Samsung sine sider. La den inn, og oppgraderte firmware på min Samsung 840 evo fra EXT0CB6Q til EXT0DB6Q. Jeg gjorde en refresh av dataene i september 2014, her er resultatene fra den gang. Dessverre har leseytelsen falt betraktelig de siste syv månedene. Firmwaren som kom den gang løste som kjent ikke problemet. Her er ytelsen på disken før jeg la inn ny firmware. Ca en tredjedel av disken sliter med lav og varierende lesehastighet, resten ligger der den skal, på 430-440 MB/s. Filebench måler ytelsen mot faktiske faktiske filer på disken, her måles leseytelsen på filer under c:/windows: Som dere kan se, så er det tydelig at leseytelsen lider mer på eldre filer: Jeg installerte så Samsung Magician 4.6, la inn firmware EXT0DB6Q, og kjørte 'Advanced performance optimization' som ligger i Magician. Leseytelsen er nå helt jevn over hele disken: Filebench har gått fra en gjennomsnittshastighet på 173 MB/s til 508MB/s! Leseytelsen på eldre filer er like god som på nye filer. Vi får se om noen måneder om den nye firmwaren nå faktisk har løst problemet!
  11. 3D mark er sluppet i ny versjon der ytelse og API overhead mellom DX11 og DX12 sammenlignes! Det krever selvfølgelig at man kjører Windows 10: http://www.guru3d.com/news-story/quick-test-directx-12-api-overhead-benchmark.html Her er et eksempel på en som har kjørt testen med et GTX 980. 2-3 millioner draw calls per second med DX11, mot 16 millioner draw calls per second for DX12, ganske drastisk forbedring!
  12. Du har huka av på "unlock voltage.." i settings i afterburner ? Kan være du må inn afterburner.cfg filen og skrive inn " I am aware that MSI does not support etc etc" Bare google afterburner hack. Det fungerte i hvert fall flott hos meg etter jeg huket av "unlock voltage" og restartet MSI Afterburner. Men det anbefales en reboot etter installasjon av MSI Afterburner for "Correct detection of card", gjorde du det? Etter min erfaring måtte jeg sette spenning opp til minst +30mv før load-spenningen steg fra default 1,206v til 1,231v på mitt 980 Gaming-kort. Satte jeg den til +87mv ble load-spenningen 1,256v, men da ble det fort varmt!
  13. Ut i fra nettsidene til Asus har dette hovedkortet 6 stk Intel SATA III-porter, jeg vil anbefale deg å bruke dem. Det kan være du har brukt en av de to ASMedia ASM1061-portene som også er der. 1. Sjekk at du bruker en av Intel-portene, du vil se det også på tegningene i manualen. 2. Installer Intel RST (rapid start technology)-driveren du finner her. 3. Gjør ny måling, gjerne også med AS-SSD, og sjekk at du ikke lenger er begrenset til 300 MB/s på målingen som heter Seq (sekvensiell lese- og skrivehastighet). Har sjekket og jeg har koblet den til den første av de seks SATA3 portene. Har allerede installert Intel RST, men på "Storage System View" så vider den ikke EVO disken, kun de 4 andre jeg har i maskinen. Er dette fordi den er OS disk eller er det noe feil her? RST skal se alle diskene du har koblet til Intel sata-portene, så her har du nok sannsynligvis koblet feil. Jeg tok en titt i manualen din, og som du ser på illustrasjonen under så er de tre øverste doble kontaktene Intel-kontakter (markert med ring), den nederste doble kontakten er ASMedia-porter. De portene du skal koble til heter SATA6G_1 til SATA6G_6. Hvis disken står i kontaktene SATA6G_E1 eller SATA6G_E2 er det altså feil. Intel sata connectors.PNG Byttet kontakt, kjørte diskfresh og testet på nytt. 419MB/s maks, 412.1MB/s gjennomsnitt. Godkjent! Kjekt å høre at dette løste problemet ditt! Kjør gjerne en test med AS SSD feks i tillegg, og sammenlign med andre på nett med samme disk. Greit å få bekreftet at også skriving / lesing av små filer + aksesstid ligger der den skal.
  14. Ut i fra nettsidene til Asus har dette hovedkortet 6 stk Intel SATA III-porter, jeg vil anbefale deg å bruke dem. Det kan være du har brukt en av de to ASMedia ASM1061-portene som også er der. 1. Sjekk at du bruker en av Intel-portene, du vil se det også på tegningene i manualen. 2. Installer Intel RST (rapid start technology)-driveren du finner her. 3. Gjør ny måling, gjerne også med AS-SSD, og sjekk at du ikke lenger er begrenset til 300 MB/s på målingen som heter Seq (sekvensiell lese- og skrivehastighet). Har sjekket og jeg har koblet den til den første av de seks SATA3 portene. Har allerede installert Intel RST, men på "Storage System View" så vider den ikke EVO disken, kun de 4 andre jeg har i maskinen. Er dette fordi den er OS disk eller er det noe feil her? RST skal se alle diskene du har koblet til Intel sata-portene, så her har du nok sannsynligvis koblet feil. Jeg tok en titt i manualen din, og som du ser på illustrasjonen under så er de tre øverste doble kontaktene Intel-kontakter (markert med ring), den nederste doble kontakten er ASMedia-porter. De portene du skal koble til heter SATA6G_1 til SATA6G_6. Hvis disken står i kontaktene SATA6G_E1 eller SATA6G_E2 er det altså feil.
×
×
  • Create New...