Jump to content
Sign in to follow this  
Seebastian

Hvor setter jeg ledningene i Xclio2?

Recommended Posts

Jeg holder på å koble til delene i Xclio2 (http://www.komplett.no/k/ki.asp?sku=318093), og skal nå koble til kablene som finnes i kabinettet, men en er et problem. Den er en vanlig molex, men bare to av pluggene er der. Hva i all verden gjør den?

 

Forresten, vet noen av dere om GeForce 7900GT faktisk trenger to molexkontakter? Det virker litt drøyt og jeg vil ikke ha lukten av svidd silisium på rommet. :p

Edited by Seebastian

Share this post


Link to post
Jeg holder på å koble til delene i Xclio2 (http://www.komplett.no/k/ki.asp?sku=318093), og skal nå koble til kablene som finnes i kabinettet, men en er et problem. Den er en vanlig molex, men bare to av pluggene er der. Hva i all verden gjør den?

 

 

er sikker lys i front eller noe.. hadde nylig et kabinett jeg satte sammen, der var det en molex m bare +&- var til et lys i fronten :thumbup:

Edited by the_dragon_ts

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...