Jump to content
Sign in to follow this  
xeon

Problem med intel 945GM

Recommended Posts

Hei.

 

Har en FSC Si1520 med Intel 945GM integrert skjermkort. Prøver meg på driveren i810 som en del andre har brukt, men jeg får det rett og slett ikke til. Noen som har noen forslag?

 

(II) I810: Driver for Intel Integrated Graphics Chipsets: i810, i810-dc100,
       i810e, i815, i830M, 845G, 852GM/855GM, 865G, 915G, E7221 (i915),
       915GM, 945G
(II) Primary Device is: PCI 00:02:0
(--) Assigning device section with no busID to primary device
(WW) I810: No matching Device section for instance (BusID PCI:0:2:1) found
(EE) No devices detected.

Fatal server error:
no screens found

Edited by xeon

Share this post


Link to post

Never mind.. La til testing-repo hvor det var en oppdatert pakke av i810-driveren og da fungerte det.. Dog, fremdeles ikke korrekt oppløsning..

Share this post


Link to post

Jepp. Last ned 955resolution eller 855resolution og kjør 955/855resoution 3c (mulig du må ta noe annet) 1280 800 før du starter X.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...