Jump to content
Sign in to follow this  
medlem-82104

Bluescreen of death etter XP x64 bit installasjon

Recommended Posts

Hei!

 

tredje gangen jeg skriver dette her fordi den bærbare PCen jeg skriver med klikker i grader og vinkler :(

 

Jeg har hatt windows XP Professional en god stund nå, og siden en god venn av meg har gått over til

Windows XP x64 bit corporative edition tenkte jeg meg å prøve jeg også :)

 

Jeg installerte 64 bits versjonen og det gikk knirkefritt. Spent som ei lerke(...) starter jeg å installere

noen drivere til hovedkort og grafikkort, men når jeg skal installere driverne til grafikkortet så får jeg

feilmelding om at driverne har blitt blokket fordi de er uatoriserte..? De er jo originale drivere fra original

CD... så jeg går inn på CDen og installerer drivere manuelt i stedet. Da jeg restarter.. kommer det jeg frykter

mest:

0x00000009C Machine_check_exception

 

Så langt jeg har fått med meg så er denne feilkoden en hardware feil. Så jeg kom meg inn i sikkerhetsmodus og

kjørte chkdsk.. da viste det seg at det var noen dårlige sektorer! Igjen kjørte jeg chkdsk /p og fikk ordnet

opp i de dårlige sektorne. Da var alt fikset, så jeg reinstallerte XP 64 bit versjonen, men da den startet opp

etter installasjonen så kommer den samme feilen?? uten at jeg har installert noen drivere! 64bit installasjons CD

en fungerer helt fint, da jeg installerte med akkurat samme CD som min kamerat brukte. Og hos han funker det bra!

 

Noen som vet hva jeg kan gjøre? Trenger seriøst hjelp her...!

 

Mvh

 

En desperat fyr.. Andak

Share this post


Link to post

Hei! Tok med harddisken opp til en kamerat og formaterte + at jeg la inn x64 bit på nytt. Hos han funket det som bare det! Tok jeg med den hjem ferdig konfiguert, satt den i PCen og fyrte opp... samme som skjedde, bluescreen..

 

EDIT: Kan det være at jeg må oppdatere chipset driverne mine i hovedkortet?

 

Noen som har en fjerneste idé om hva det kan være?

 

Mvh

 

Andak :)

Edited by Andak

Share this post


Link to post

Løste det hele.. Det var DVD brenneren min som var feilen, når jeg setter i en CD kommer det bluescreen. Har tatt den ut nå og alt funker som bare det :)

 

Det som bekymrer meg litt er at PCen har tatt knekken på 3 DVD/CD Brennere på 1 1/2 år :ermm:

Edited by Andak

Share this post


Link to post
Løste det hele.. Det var DVD brenneren min som var feilen, når jeg setter i en CD kommer det bluescreen. Har tatt den ut nå og alt funker som bare det :)

 

Det som bekymrer meg litt er at PCen har tatt knekken på 3 DVD/CD Brennere på 1 1/2 år  :ermm:

6790968[/snapback]

Om det er pcen som tar knekken på de, så kan det være strømforsyningen. Men du har vel en Mist 500W (i følge profil) så det virker litt rart. :hmm:

Share this post


Link to post
Løste det hele.. Det var DVD brenneren min som var feilen, når jeg setter i en CD kommer det bluescreen. Har tatt den ut nå og alt funker som bare det :)

 

Det som bekymrer meg litt er at PCen har tatt knekken på 3 DVD/CD Brennere på 1 1/2 år  :ermm:

6790968[/snapback]

Om det er pcen som tar knekken på de, så kan det være strømforsyningen. Men du har vel en Mist 500W (i følge profil) så det virker litt rart. :hmm:

6791584[/snapback]

Ja det er helt rett. Aner ikke hva som kan være galt :dontgetit:

Men nå går det sikkert en stund til, takk for all hjelp :)

 

Andak

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...