Jump to content
Sign in to follow this  
torilfant

Maskinen starter ikke - ny harddisk

Recommended Posts

Jeg har en kompis som kjøpte en SATA disk til pcen sin, og fra før hadde han to IDE disker. Da han koblet til den nye fikk maskina problemer med å oppdage den. Da prøvde han å koble ut de to IDE diskene, og når han så skulle koble de til igjen sluttet maskina å virke ordentlig. Den piper ikke ved oppstart selv om den høres ut til å gå som vanlig, men det kommer ikke noe skjermbilde. Hvordan fikser han det så han kan bruke alle harddiskene og få maskina opp å gå igjen? Hovedkort er asus A7N8X deluxe om det er av en brukbar opplysning.

Share this post


Link to post

Det høres ut som ei ledning har fallt ut eller noe lignende. Sjekk også at minnebrikkene og skjermkortet står riktig.

 

Eventuellt prøvd clear cmos. Det kan du gjøre ved å ta ut batteriet på hovedkortet i cirka 10 sekund før du setter det inn igjen mens pcen er avslått.

 

Hilsen,

efikkan.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...