Jump to content
Sign in to follow this  
Kirchhoff

Psu til x2+7900gt

Recommended Posts

Sitter nå med en q-tek 350w som som sender 11.916volt gjennom 12 voltskabelen(sjekket via bios). Siden denne psu ikke har noe pci e ledning må jeg bruke en overgang som bruker 2 harddisk kontakter, derfor er det ingen tilovers med en hdd og dvd brenner. trenger best mulig psu helst under 500 kr. Noen som har noen anbefalinger?

Share this post


Link to post

Det er ikke det som er problemet, Får ikke klokket cpu lenger enn til 2.5ghz (x2 3800+). Og voltmoddet hk, MEn viss jeg prøver meg med høyere volt enn det som er "lovlig" så ville den ikke starte mer enn en gang. Men uansett, trenger ny psu.(satser på at q-teken ryker snart). Får av og til blåskjermer også.

Share this post


Link to post

han sitter på en q-tec 350 watt. Hvis man overbelaster en q-tec så er kjansen stor for at den sender feil spenning og dreper komponentene dine. Hvis du skal kjøre 2x7900gt så trur jeg du enkelt ødelegger pc'n din.

En q-tec leverer nemlig ikke 350 watt. den dør på 350 watt. Og drar med seg komponetene dine.

 

gå inn hit: http://www.extreme.outervision.com/psucalculator.jsp og regn ut hvor mange watt du trenger.

 

her er en god og billig psu som antagelig holder: https://prisguiden.no/product.php?productId=21928

 

Ops. bomma litt. så feil på overskriften (fyllesjuk og trøtt)

Edited by Tøffe-Tetra

Share this post


Link to post

Var veldig få tilkoblinger på den Fortron/Source psuen. Med den psuen er det bare en ekstra ide ledning pga at det ikke er noen pcie ledning. men ellers så den god ut.

Share this post


Link to post

Prøvde den psu kalkulatoren, den sier 300watt inkl overklokking. Men har nok tenkt til å putte litt flere hdder og 5,25" greier. Så trenger litt å gå på.

Share this post


Link to post

haha denne Q-tek psuen er virkelig rar, når jeg sjekket i bios hva volten var så sto det 12=12.006 og 3.37 som hvertfall ikke er for lavt. er nok litt ustabil den.

 

 

 

 

EDIT: prøvde 2xprime+virsuscan+antispyware+lesing av dvd samtidig. da viser speedfan at 12=11.73 og 3.33=3.30. Er dette skadelig? tenkte kanskje på denne psuen.

 

 

EDIT2: Den siste psuen jeg linker til har bare 18a på 12 volt som er aaalt for lite(Q-tecen har 17)

Edited by åousky

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...