Jump to content
Sign in to follow this  
Jarlulf

PC ødelagt :S

Recommended Posts

Hei,

 

Jeg kjøpte den nye Sound of silence, PSUen hos microplex. Jeg monterte det og satt i kontakten. Så hørte jeg en gniste lyd og så lukta det veldig brent.

 

Pcen fungerte i 20 minutter og så restarta den når jeg prøvde å starte den.

 

Nå virker får jeg ikke bilde på skjermen.

 

 

Noen som kan hjelpe?

Share this post


Link to post

Dersom du har eit multimeter kan du kobla PSUen ut av dataen og prøva å måla spenninga på dei forskjellige utgangane.

 

Du kan demontera PSUen og sjå om det er noko sikring som har slått ut eller om det er nokon brente komponenter der, men dersom du har garanti trur eg det luraste vil vera å senda PSUen tilbake til microplex og få igjenn pengane eller ein ny PSU.

Share this post


Link to post

PSUen funker, får bare ikke liv i skjermen...Hardisken funker, skjermkortet funker(testet på annen PC) Tror det er HKet som har gått til helv***. Noen andre forslag :)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...