Jump to content
Sign in to follow this  
Brenden

Ett USB problem

Recommended Posts

Hei alle sammen.

 

Jeg har ett lite USB problem. For en liten stund tilbake skulle jeg danse litt på dansematta mi, jeg plugger den i og ingenting skjer, jeg tenker at det er adapteren til matta det er noe feil med, og prøver overføringskabelen til mp3-spillern min, uten lykke.

Jeg har prøvd alt jeg kan tenke på installert drivere, oppdatert de drivere jeg kan oppdatere, har til og med formatert den ene disken min i håp om at det ville virke, men fortsatt inget tegn til liv i mine USB porter.

Noen som har anelse på hva problemet kan være?

 

Takk.

Share this post


Link to post
Hei alle sammen.

 

Jeg har ett lite USB problem. For en liten stund tilbake skulle jeg danse litt på dansematta mi, jeg plugger den i og ingenting skjer, jeg tenker at det er adapteren til matta det er noe feil med, og prøver overføringskabelen til mp3-spillern min, uten lykke.

Jeg har prøvd alt jeg kan tenke på installert drivere, oppdatert de drivere jeg kan oppdatere, har til og med formatert den ene disken min i håp om at det ville virke, men fortsatt inget tegn til liv i mine USB porter.

Noen som har anelse på hva problemet kan være?

 

Takk.

6658714[/snapback]

Har du vært inne i devicemanager og sett om du har nioen konflikter?

Share this post


Link to post

Ja, har tatt en titt der, og jeg kan ikke se noe som skulle vært feil, men det er jo mulig jeg overser noe, er ikke akkurat ett geni med computere. =)

Share this post


Link to post

halla...

 

funker USB portene dine da ?, evt kan du sjekke med annen USB hardware , eller sjekke i BIOSEN om det kanskje har blitt deaktivert ?

Share this post


Link to post
halla...

 

funker USB portene dine da ?, evt kan du sjekke med annen USB hardware , eller sjekke i BIOSEN om det kanskje har blitt deaktivert ?

6662027[/snapback]

 

Portene burde være i orden, er ikke lenge siden de slo seg vrang. Jeg har hørt at man kan sjekke i BIOS, men har aldri vist hvordan. Så om du er så hyggelig å forklarer, eller linker til en side med forklaring så hadde jeg vært hjertelig takknemelig. =)

Edited by Brenden

Share this post


Link to post

-Vel ,altså eksakt hvor i biosen det "ligger" fins ingen løsning på, dette fordi hver BIOS type har forskjellige navn på instillingene.

-Men hvis du leter litt rundt ,foreksempel hvis du har noe som heter integrated perhiperals så er det nok ikke umulig at du finner USB instillingene der...

foresten åssen hovedkort er det du har ? eventuellt kan du lese i manualen for hovedkortet -les bios.

 

-Ellers må du nesten bare lete deg frem i biosen etter en kategori hvor det høres sansynlig ut at slike ting er plassert.

 

 

 

halla...

 

funker USB portene dine da ?, evt kan du sjekke med annen USB hardware , eller sjekke i BIOSEN om det kanskje har blitt deaktivert ?

6662027[/snapback]

 

Portene burde være i orden, er ikke lenge siden de slo seg vrang. Jeg har hørt at man kan sjekke i BIOS, men har aldri vist hvordan. Så om du er så hyggelig å forklarer, eller linker til en side med forklaring så hadde jeg vært hjertelig takknemelig. =)

6664184[/snapback]

Share this post


Link to post
-Vel ,altså eksakt hvor i biosen det "ligger" fins ingen løsning på, dette fordi hver BIOS type har forskjellige navn på instillingene.

-Men hvis du leter litt rundt ,foreksempel hvis du har noe som heter integrated perhiperals så er det nok ikke umulig at du finner USB instillingene der...

foresten åssen hovedkort er det du har ? eventuellt kan du lese i manualen for hovedkortet -les bios.

 

-Ellers må du nesten bare lete deg frem i biosen etter en kategori hvor det høres sansynlig ut at slike ting er plassert.

 

Nå har jeg tatt en liten titt i SiSoftware Sandra for å sjekke opp navnet på hovedkortet og sånn. Det står at det er lagd av Pheonix Technologies, LTD. Version: 6.00 PG.(Ett annet sted står også dette, MICRO-STAR MS-6743, mulig det er dette som er riktig.)

Men det står også at hovedkjortet bør oppdateres/flashes, tenkte kanskje det kunne være problemet, men jeg har ingen anelse om hvordan dette gjøres, og hvor trygt det er.

Edited by Brenden

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...