Jump to content
Sign in to follow this  
Mr.SS

Pcen starter rett og slett ikke! *LØSNING FUNNET*

Recommended Posts

Ok. Nå har jeg et problem!

 

Plutselig da jeg slo av pcen for å bytte en SATA kontakt til en annen kontakt på hovedkortet, så prøvde jeg og slå på pcen igjen - men da ville ikke pcen starte!

 

Jeg har sjekket kabler, koblet om de 2pins kontaktene for tilkobling av leds og powerswitcher på kabinettet og resetta CMOS.

 

Veldig merkelig problem. Mistenker at jeg har oversett noe simpelt, men hva? Pcen skal jo ikke slutte og starte plutselig hmm.gif

 

Systemet er et helt nytt Conroe oppsett. Jeg har fått slått det på en gang, og brukte det vel i ca. 2-3 timer (var bare restarts).

 

Mystisk ..

Edited by Mr.SS

Share this post


Link to post

Du virker som en som kan litt,hehe..så ikke bli fornærmet om jeg spør om du har slått på strømmen bak.

Mener du at det ikke er noe reaksjon når du prøver å slå den på.Helt flatt?

Share this post


Link to post
Sjekk at alle kabler på innsiden og utsiden av pcen står ordentlig i.

 

Hilsen,

efikkan.

6657706[/snapback]

 

Skal gjøre det nå!

Share this post


Link to post
Plutselig da jeg slo av pcen for å bytte en SATA kontakt til en annen kontakt på hovedkortet, så prøvde jeg og slå på pcen igjen - men da ville ikke pcen starte!

6657599[/snapback]

Er det systemdisken som du har flyttet til annen SATA-kontkat? Har du forsøkt å sette kontakten tilbake?

Share this post


Link to post

Pcen skal da starte fordi om?

 

Og ja, jeg har prøvd og sette den tilbake (sata5 porten).

Edited by Mr.SS

Share this post


Link to post

Mr.SS:

Da er det "vanlig feilsøking"...

Fjerne/koble fra alt av hardware (unntatt CPU + *en* RAM-brikke + skjermkort).

Bytte til andre (en) RAM-brikke.. Bytte til en annen CPU.. Bytte til annet skjermkort..(De tre siste rådene forutsetter at du har tilgang til det da.. noe jeg vil tilrå alle å ha dersom man kan ta seg råd til det).

Vil systemet ikke boote.. med "failsafe RAM".. "failsafe CPU" (f.eks. en "gammel" Celeron D / P4.. eller "failsafe" skjermkort..da er det trolig hk som har skylden.

Det siste vil i tilfelle ikke overraske meg.. Dette er en ny platform.. nye hk (som kanskje er "rushet" til markedet).. og mer eller mindre godt kodete bios'er..

Dersom det er hk.. så kan dette verifiseres med å teste med ett annet hk (mindre realistisk gjennomførbart).

Siste feilkilde er evt. CPU..

Edited by TL1000S

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...