Jump to content
Sign in to follow this  
C₈H₁₀N₄O₂

Prblemer under forsøk på installasjon av Ubuntu

Recommended Posts

Halloi folkens,

prøvde å installere en dual-boot med Ubuntu (5.10) og Windoze XP Home. Det gikk heller dårlig. Da Win allerede var innstallert på maskinen prøvde jeg å installere Ubuntu etter det. Hadde holdt av litt upartisjonert plass på HDDen, brukte så partisjoneringsprogrammet til Ubuntu til å opprette mellomlagring og bootpartisjon. Dette gikk helt flott, og jeg fullførte innstallasjonen og tok ut CDen som jeg fikk beskjed om. Men da maskinen prøvde å boote opp fikk jeg en BIOS-meldig fra hovedkortet (et Intel 'Bad Axe') om at noe intel-bootgreier ikke fikk kontakt med maskina. Satte inn ubuntu-live-CDen, noe som gikk i dass. Har prøvd å boote fra den gjentatte ganger, men jeg får melding om at X-Server (det grafiske grensesnittet, virker det som) ikke funker. Deretter henger det seg opp. Tenkte jeg kunne slette Ubuntu-partisjonene fra Windows-installasjonscden, men det går fanden ikke å få ut Ubuntu live-CDen :wallbash: Skuffen på DVD-brenneren lar seg ikke åpne, og når jeg putter en binders inn i den greia som man bruker som "reserveåpningsknapp", kommer den noen slags gryntelyder fra brenneren, men ingen åpen skuff.

Er lettere desperat her, all hjelp mottas med stor takk.

 

G.G. :cry:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...