Jump to content
Sign in to follow this  
Pressure

Får en rar oppstartsskjerm!

Recommended Posts

Hey!

Når jeg skal starte opp maskinen så kommer alt helt som det skal, windows som laster og CoreCell oppstartsskjerm, men i det siste har det skjedd en veldig rar ting!

Alle bildene på oppstart er skjøvet ca 5cm til høyre og ut av skjermen!

Skjønner ikke hva dette kommer av, det skader ikke maskinen egentlig men det er bare utrolig irriterende.

Noen som vet hvordan man fikser dette?

 

Maskinen fungerer som den skal, valgte å ikke legge den i maskinen fungerer ikke

Share this post


Link to post
Hey!

Når jeg skal starte opp maskinen så kommer alt helt som det skal, windows som laster og CoreCell oppstartsskjerm, men i det siste har det skjedd en veldig rar ting!

Alle bildene på oppstart er skjøvet ca 5cm til høyre og ut av skjermen!

Skjønner ikke hva dette kommer av, det skader ikke maskinen egentlig men det er bare utrolig irriterende.

Noen som vet hvordan man fikser dette?

 

Maskinen fungerer som den skal, valgte å ikke legge den i maskinen fungerer ikke

6599914[/snapback]

 

Hva slags skjerm har du? Har du endret oppløsning/oppdateringsfrekvens i det siste?

Share this post


Link to post

Prøv å trykk "Pause"-knappen når den starter opp, når det vinduet vises, så stiller du bare skjermbildet 5cm tilbake til høyre, så trykker du Pause igjen for å fortsette.

Vil tro det er alt som skal til, og det ikke har noen invirkning på skjermbildet andre plasser.

Share this post


Link to post

Pause?

Nå mista jeg tråden litt her :(

Og forresten har en Hyundai skjerm... Har ikke endret oppløsning på et par måneder heller!

Men jeg tror det begynte da jeg lastet ned worms world party for da var reklamene helt feil plassert på skjermen.

Edited by Pressure

Share this post


Link to post

Ja, trykk på pauseknappen når DETTE bildet vises, hvis det er det bildet som er forsjøvet.

 

Da stopper den opp der, og går ikke videre før du trykker Pause en gang til.

 

Dette er så du skal få lest det som står der.

Share this post


Link to post

ah! Det problemet har jeg også ! Utrolig irriterende, men det er bare i oppstartprossesen... Windows Xp greia laster står det på skjermen, men nederst i høyre hjørne (der det står, skal stå, Microsoft) er skjermen skjøvet så mye at jeg kun ser at det står Micro... irriterende, men det er ikke noe annet galt med PC'n/skjermen på noe vis...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...