Jump to content
Sign in to follow this  
Zodux

Batte Realms - Problem med lagg

Recommended Posts

Først og fremst, la meg nevne systemspesifikasjonene til spillet:

 

OS: 98, 2000, ME, XP

CPU: 500MHz

Minne: 64Mb (192 for WinXP)

Skjermkort: 16Mb

DirectX: 8

CD-Rom: 4x

Lydkort: DirectX 8

HD: 400Mb

 

Min maskin: DxDiag

 

Men som topicen sier, så har jeg et problem når jeg skal spille Battle Realms, nemlig: Lagg.

 

Noen som vet hva det kan komme av?

 

På horhånd, takk! :)

Share this post


Link to post

(Bump)

 

Jeg glemte å nevne at jeg misstenker at det kan ha noe med DirectX å gjøre.

Noen som vet om et verktøy\program som tvinger programmer til å kjøre i DirectX 8 modus? :)

 

På forhånd, takk! :)

Share this post


Link to post

Jau, bruker den nyeste Omegadriveren.

 

Den er riktignok ikke basert på den nyeste (6.6), men jeg tror neppe det har noe å si på et spill som er mange år gammelt. ^^

 

Kan jo hende det hjelper å installere en eldre en.. jeg vet ikke. :p

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...