Jump to content
Sign in to follow this  
tomgun

Maskinen slår seg av...

Recommended Posts

Har en maskin består av følgende: AMD 64 4000+, 2 gig dual twinmos minne, sapphire x800xl skjermkort m/utvidet kjøling, Thermaltake VIKING kabinett m/2 120mm vifter, chieftech 360w strømforsyning, 2 harddisker, MSI Nforce3 hovedkort(939, AGP) og creative audigy ZS lykort.

 

Har i den siste tiden opplevt at maskinen plutselig slår seg av når jeg spiller CS, EVE online etc. Dette problemet oppstod etter at jeg monterte 2 gig dual memory fra Twinmos. Hadde 1 gig fra før(dual). Kjørte først disse sammen, som ikke viste problemer inntil jeg spilte... Fjernet den ene "gigen" slik at jeg hadde kun de 2 dual brikkene igjen(2 gig). Dette fjernet ikke problemet... Har ikke peiling hva problemet kan være. Hadde lignende trøbbel før, regnet med at dette var skjermkortet, da dette ble ufattelig varmt. Skiftet da vifte, noe som fjernet problemet da. Nå har det oppstått igjen etter at jeg satt in nytt minne... Dette suger!

 

tomgun

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...