Jump to content
Sign in to follow this  
chrizz

USB port (ingen respons)

Recommended Posts

Hei folkens!

 

Jeg har en Acer TravelMate 3004WTMi som jeg er strålende fornøyd med. I dag fikk jeg min Western Digital eksterne harddisk og trenger da å permanent bruke den siste (av totalt 3) USB innganger på PC`en. (Har mus og iPod i tillegg).

 

Den ene USB inngangen på PC`en gir ingen respons når jeg kobler til en eksterne enheter (eks. musa eller iPoden), den virker rett og slett død :no: . Selv om de eksterne enhetene i utgangspunktet skal være "kjente" for PC`en.

 

Hvordan kan jeg få denne til å funke? Har sett på enhetsbehandling, men ække keen på å begynne å fikle med ting der uten å vite noe konkret!

 

Takk på forhånd! :thumbup:

Edited by chrizz

Share this post


Link to post

Dersom den ikke fungerer, så virker det lite trolig at det er noe i softwaren som ødelegger. Kan jo være at den rett og slett er gåen?

En mulighet da er jo å kjøpe en USB-hub som du bare kobler på en av de fungerende portene.

Share this post


Link to post

3 x USB 2 ja.

 

det er ikke verdens undergang å ordne en usb-hub. bare liker ikke flere duppeditter eller ting som ikke funker. tenkte først at jeg på en eller annen måte har klart å deaktivere den..men vet ikke helt hvordan jeg skulle gjort det..takk for tilbakemelding så langt...noen som har noen ENDA bedre forslag? :hmm:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...