Jump to content
Sign in to follow this  
ADSL768/128

Har 4GB minne men kun 3GB i XP?

Recommended Posts

Har nettopp oppgradert maskinen min med 2stk Apacer 1GB PC400 DDR PC3200 minne. (Totalt har jeg 4stk av idsse brikkene)

 

I oppstartsvinduet så står det at maskinen har 4GB minne, det samme i Bios, men når jeg starter opp Windows XP professional og sjekker Systeminformasjon på min datamaskine så står det at den har 3GB?

 

Jeg har følgende:

- Asus Mainboard S-939 nForce4 SLI ATX Dual PCI-E Audio 2xGbLAN 2x1394 SATA Raid

- AMD CPU ATHLON-64 3800+ S-939 2.4GHz 512KB Boxed

- Windows XP-Pro med service pack 2

 

Jeg får heller ikke startet Photoshop etter at jeg oppgraderte. Programmet låser seg rett før det er ferdig med å starte!

 

Kan noen vennligst hjelpe, da jeg sliter med store Photoshop filer som jeg hadde håpt dette kunne løse. Ellers må jeg vel tilbake til PowerMac igjen? :-(

 

KT

Share this post


Link to post

Faktisk så er jeg ikke sikker på om dette hjelper noe. /PAE switcher er visst beregnet på 64bits systemer så det er nok ikke noe å gjøre så lenge det er snakk om XP 32bit... :hmm:

Share this post


Link to post

Jeg fant Boot.ini ved å gå inn på "Min Datamaskin" og velge "Vis systeminformasjon" fra menyen til venstre.

Der velger du fanen "Avansert" og trykker på "instillinger knappen" under "oppstart og gjennopretting"

Så trykker du på "rediger" knappen

 

Da kom følgende info opp på min maskin:

 

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINNT

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

 

Hos windows som lenken over fører til så står det:

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(2)\WINNT

[operating systems]

multi(0)disk(0)rdisk(0)partition(2)\WINNT="??" /3GB

 

Skal jeg skrive det samme som i siste linje eller skal det bare stå som det gjør på min maskin. Og hvorfor virker ikke Photoshop etter oppgraderingen. Inne i Photoshop kan man sette av hvor mye minne programmet skal bruke, tror den sto på 90% før jeg installerte minnet?

 

KT

Share this post


Link to post

En ting til ang. Photoshop

 

I OSX på Mac kan man gå inn i en mappe som heter "Preferences" og hive prefen til Photoshop. Da tilbakestiller programmet seg til standard instillinger som det var etter installasjon. Er det noe tilsvarende i XP?

 

KT

Share this post


Link to post

JIPPI, i hvertfall delvis :-)

 

Jeg la til /3GB i boot ini på slutten.

Uten den infoen i ini fila hadde jeg kun 1789MB ledig i Photoshop!

 

Når det gjelder Photoshop så fant jeg ut at man kunne holde inne "Shift" + "Ctrl" + "Alt" knappen når man starter Photoshop, da kan man sette programmet tilbake til sånn det var ved installasjon.

 

Da startet det greit opp og når jeg gikk inn i setupmenyen får å sette av hvor mye minne programmet skal bruke så var det 2696Mb ledig hukommelse. Ergo tar XP ca 300Mb.

 

Men da får jeg altså ikke utnyttet den siste 1GB brikken, er det så å forstå?

 

Når jeg åpner Windows Oppgravebehandling så står det under Fysisk minne (KB):

Totalt: 3145200

Tilgjengelig: 2612340 ca

Systembuffer: 136200 ca (Er dette den 1GB som jeg ikke får tak i?)

 

KT

Edited by ADSL768/128

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...