Jump to content
Sign in to follow this  
Locsa

Minnet kjører på for lav frekvens

Recommended Posts

Minnet jeg har på pc'en kjører normalt på 200Mhz (DDR400)

Men når jeg klokker prossessoren går frekvensen nedover, men samtidig for mer jeg klokker går den saktee oppover i takt med HTT.

Hvorfor skjer dette??

 

Nå er HTT på 265 og Multiplier på 11X altså 2916Mhz på prossessoren.

Minnet kjører i skrivende stund på 171Mhz

 

Jeg har en Amd Athlon 64 3700+ San Diego

Og et Asus A8N SLI hovedkort.

Edited by Locsa

Share this post


Link to post
Kan du prøve å formulere den andre setningen en gang til? Frekvensen går nedover, men den går oppover?

5369734[/snapback]

 

ALtså når jeg for eksempel kjører HTT på 240 er frekvensen på minnet 155Mhz og når jeg stiller HTT på litt høyere verdi stiger frekvensen på Minnet(opp til 171Mhz ved HTT på 165. men ved ingen klokking ligger den på 200Mhz.

 

Håper du forstod dette :D litt vanskelig å forklare :)

Share this post


Link to post
Kan du prøve å formulere den andre setningen en gang til? Frekvensen går nedover, men den går oppover?

5369734[/snapback]

 

ALtså når jeg for eksempel kjører HTT på 240 er frekvensen på minnet 155Mhz og når jeg stiller HTT på litt høyere verdi stiger frekvensen på Minnet(opp til 171Mhz ved HTT på 165. men ved ingen klokking ligger den på 200Mhz.

 

Håper du forstod dette :D litt vanskelig å forklare :)

5369811[/snapback]

 

 

Det har förmodligen med att göra att ditt HK har satt en divider på 166 på minnet.

Fyll i listan jag skrivit i nedan och tala om vad du har för minne och om du har 2X512mb eller kanske 4X512mb etc. En del av de inställningarna nedan kanske du inte har i ditt bios. Bara överse dom.

 

Dram Configuration:

 

Timing Mode: Manual

Memclock index value:

Cas latency (TCL) :

Min ras active time (TRAS) :

Ras to Cas delay (TRCD) :

Row precharge time (TRP) :

Row Cycle time (TRC) :

Row refresh cycle time (TRFC) :

Read-to-write time (TRWT) :

Write recovery time (TWR) :

1T/2T memory timing :

S/W Dram over 4gb remapping :

H/W Dram over 4gb remapping :

 

Hyper transport frequency :

Amd K8 Cool'nQuiet :

 

Jumperfree Configuration

 

Overclock profile:

CPU frequency :

PCI Express :

DDR voltage :

Chipset voltage :

HT voltage :

CPU multiplier :

CPU voltage :

PCI clock syncronization mode :

Share this post


Link to post
Kan du prøve å formulere den andre setningen en gang til? Frekvensen går nedover, men den går oppover?

5369734[/snapback]

 

ALtså når jeg for eksempel kjører HTT på 240 er frekvensen på minnet 155Mhz og når jeg stiller HTT på litt høyere verdi stiger frekvensen på Minnet(opp til 171Mhz ved HTT på 165. men ved ingen klokking ligger den på 200Mhz.

 

Håper du forstod dette :D litt vanskelig å forklare :)

5369811[/snapback]

 

 

Det har förmodligen med att göra att ditt HK har satt en divider på 166 på minnet.

Fyll i listan jag skrivit i nedan och tala om vad du har för minne och om du har 2X512mb eller kanske 4X512mb etc. En del av de inställningarna nedan kanske du inte har i ditt bios. Bara överse dom.

 

Dram Configuration:

 

Timing Mode: Manual

Memclock index value: 266MHz

Cas latency (TCL) : 3

Min ras active time (TRAS) : 6T

Ras to Cas delay (TRCD) : 3T

Row precharge time (TRP) : 3T

Row Cycle time (TRC) : 19T

Row refresh cycle time (TRFC) :21T

Read-to-write time (TRWT) : 6T

Write recovery time (TWR) : 2T

1T/2T memory timing : 2T

S/W Dram over 4gb remapping : Enable

H/W Dram over 4gb remapping : Enable

 

Hyper transport frequency : Auto

Amd K8 Cool'nQuiet : Disable

 

Jumperfree Configuration

 

Overclock profile: Manual

CPU frequency : 265

PCI Express : 100MHz

DDR voltage : Auto

Chipset voltage :

HT voltage :

CPU multiplier : x11

CPU voltage : 1,5V

PCI clock syncronization mode : Auto

 

Jeg har 2x512 ram brikker

Edited by Locsa

Share this post


Link to post

Det er merkelig om minnet skulle kjøre på 400 MHz med 200 MHz FSB nå, siden du har satt minnet til 266 MHz ved den hastigheten. Minnet vil ha hastigheten (FSB / 200) * minnehastighet. Del på 2 for å få den reelt antall MHz. Du bør låse alle hastighetene/multiplierene til noe fornuftig når du overklokker, ellers kan du få slike merkelige resultater. Du bør også forsøke å få minnet til å kjøre minst 200 MHz, f.eks. ved å sette CPU multiplier lavere og FSB enda høyere. Man taper ganske mye på lav minnehastighet, spesielt med så mye overklokking, og med en multiplier som er høy fra før.

Share this post


Link to post

Dram Configuration:

 

Timing Mode: Manual

Memclock index value: 400MHz

Cas latency (TCL) : 3

Min ras active time (TRAS) : 6T

Ras to Cas delay (TRCD) : 3T

Row precharge time (TRP) : 3T

Row Cycle time (TRC) : 19T

Row refresh cycle time (TRFC) :21T

Read-to-write time (TRWT) : 6T

Write recovery time (TWR) : 2T

1T/2T memory timing : 2T

S/W Dram over 4gb remapping : Dsable

H/W Dram over 4gb remapping : Disable

 

Hyper transport frequency : Auto

Amd K8 Cool'nQuiet : Disable

 

Jumperfree Configuration

 

Overclock profile: Manual

CPU frequency : 200

PCI Express : 100MHz

DDR voltage : Auto

Chipset voltage :

HT voltage :

CPU multiplier : x11

CPU voltage : 1,5V

PCI clock syncronization mode : 33.33

 

Prova dessa. Det ska ge 200 även när du klockar uppåt. Du får garanterat problem om du sätter 265 nu då minnet kommer att köras utan divider (förutsatt att du inte har välldigt goda minnen seff).

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...