Jump to content
Sign in to follow this  
sveioen

DHCP i XP, problemer

Recommended Posts

Har et rart problem med nettverksinnstillingene i XP. Jeg bruker DHCP for automatisk å få IP fra 3com ruteren. MEN, nå har XP begynt å bli vrien. Jeg får nemlig ikke noen IP adresse. Lan-tilkoblingen står bare og "acquiring network adress" i det uendelige. Er det noen som har peiling på hva som kan være galt? Setter IP manuelt til jeg får dhcp til å funke igjen.

Edited by sveioen

Share this post


Link to post
Hva skjer om du tar ipconfig /renew?

5364386[/snapback]

 

Får bare "Could not..........renew IP adress"

 

Prøvd å restarte routeren?

 

Ellers kan det være en ide å prøve en oppgradering av driveren til nettverkskortet.

5365064[/snapback]

 

ja, ingen forskjell

Share this post


Link to post
Prøv å oppdatere firmware til routeren, og prøv å se om en annen maskin tilkoblet routeren får tildelt IP.

5365515[/snapback]

 

Firmwaren er allerede oppdatert til siste utgitt. Ruteren funker fint med de andre PCene i nettverket (de får IP uten problemer)

Share this post


Link to post

Prøv:

http://cexx.org/lspfix.htm

 

Last ned LSPFix.exe og kjør den

 

Du skal ha mswsock.dll, winrnr.dll og rsvpsp.dll i den venstre ruta, har du noen der som er ukjente for deg og som ikke gir noen mening(søk på google først ;)) så markerer du de og trykker på pila til høyre...

Om du har noen i høyre rute, så kan det være noe fra antivirusen elns., er det det, så flytter du den over til vinduet til venstre...

 

Om du nå har noen ting i det feltet til høyre, så trykker du "Finnish>>" nedert i programmet...

Share this post


Link to post
Prøv:

http://cexx.org/lspfix.htm

 

Last ned LSPFix.exe og kjør den

 

Du skal ha mswsock.dll, winrnr.dll og rsvpsp.dll i den venstre ruta, har du noen der som er ukjente for deg og som ikke gir noen mening(søk på google først ;)) så markerer du de og trykker på pila til høyre...

Om du har noen i høyre rute, så kan det være noe fra antivirusen elns., er det det, så flytter du den over til vinduet til venstre...

 

Om du nå har noen ting i det feltet til høyre, så trykker du "Finnish>>" nedert i programmet...

5366326[/snapback]

 

Hadde mswsock.dll, winrnr.dll og rsvpsp.dll, så var vel ikke noe feil her..

 

hva det virker for andre pcer, så kan du vel sette en statisk ip, å så se om du får kontakt..

5366960[/snapback]

 

Det er det jeg gjør nå. Problemet er at jeg ikke kan nå PCene i workgroup når jeg setter manuell IP.

Share this post


Link to post

Statisk IP skal ikke være noen hindring for det, får du kontakt med de andre maskinene om du skriver \\ip-adresse ?

Edited by Patz

Share this post


Link to post
Statisk IP skal ikke være noen hindring for det, får du kontakt med de andre maskinene om du skirver \\ip-adresse ?

5367361[/snapback]

 

hmm, når jeg skriver \\ip-adresse og trykker enter kommer det umiddelbart opp en error om at maskinen ikke kan nås/ikke er tilgjengelig eller noe. Ikke helt 100% sikker hva det står i erroren da jeg ikke er hjemme.

 

Takker for all hjelp

Share this post


Link to post

Hadde du altså kontakt med de andre maskinene når du kjørte med dhcp?

Prøv å skrive net view i command.

Edited by Patz

Share this post


Link to post
Hadde du altså kontakt med de andre maskinene når du kjørte med dhcp?

Prøv å skrive net view i command.

5369884[/snapback]

 

Det fungerte da jeg brukte DHCP ja. Da jeg skrev net view kom dette

There are no entries in the list.

Share this post


Link to post

Er maskinen av en eller annen snodig grunn satt opp for domene?

 

Prøv å endre navn på arbeidsgruppen til det samme som de andre maskinene (uten at det egentlig skal ha noe å si...)

 

Evt. prøve å resete ruteren for å se om det hjelper?

Share this post


Link to post

Noen få tanker:

 

Har du dobbeltskjekket at kabler sitter i, evt kryssbyttet kabel fra pcen som tuller med en som fungerer?

Har du prøvd å kjøre XP tilbake til en tidligere fungerende installasjon?

Da du satt en statisk IP, passet du på å få en i samme subnet som de andre maskinene dine?

 

M.

Share this post


Link to post

Du bør jo også sjekke om du kan pinge de andre pcene. Hvis du ikke kan det, så ligger det i router e.l.

Hvis du får svar, så ligger problemet i win.

 

cmd-->ping (ip til en annen pc)

Share this post


Link to post
Bruk dette programmet så vil problemet ditt bli løst. Jeg har hatt det problemet 1000 ganger http://www.xp-smoker.com/freeware.html

5370869[/snapback]

 

Funka ikke dette heller!

 

Du bør jo også sjekke om du kan pinge de andre pcene. Hvis du ikke kan det, så ligger det i router e.l.

Hvis du får svar, så ligger problemet i win.

 

cmd-->ping (ip til en annen pc)

5371665[/snapback]

 

Får pinget uten problemer.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...