Jump to content
Sign in to follow this  
tors81

Er kortet mitt ødelagt, Powercolor 9800pro?

Recommended Posts

Hei og god morgen,

 

Kjøpte helt ny maskin for under et år siden, og har vært fornøyd, men i det siste har maskinen gått tregt.

For ei uke siden begynte jeg å lykte sviddlukt fra maskinen og ble selvsagt helt stressa. Men etter en stund med maskinen av satt jeg den på igjen og alt fungerte helt greit.

 

Tenkte ikke mer over det, men når jeg nå spiller spill er grafikken helt grusom, starter med at det kommer opp vannrette streker på skjermen før det blir verre og det ikke er mulig å se noe. Dette gjelder også da jeg så film tidligere, men i det siste har jeg bare fått opp noen røde og blå prikker på svarte områder på filmen. Tror det bedret seg etter at jeg stillte inn kvaliteten på skjermkortets innstillinger.Det samme skjer på alle spill jeg prøver, Vice city, Wow, carma2

Det hjelper ikke å stille på spill bare på film.

 

Får heller ikke til å sette tv som skjerm, dette har gått greit tidligere.

 

Jeg går igrunnen ut ifra at det er noe som er gåen på kortet, så jeg får kanskje bare kjøpe meg et nytt.

 

Har innstallert OS på nytt men problemene begynte før jeg gjorde dette.

Også prøvd å legge inn drivere og alt dette på nytt.

Ati Catalyst control center starter ikke opp, får en feilmelding.

 

Er det bare å kikke etter nytt kort, noe å anbefale? Trenger igrunnen ikke noe "bedre" kort enn det jeg hadde, men vil gjerne ha et som holder litt lenger.

 

Takker for svar

Share this post


Link to post

Tror årsaken til problemene dine er varme. Har du åpnet maskinen og sjekket for hybelkaniner (støv) . Det kan komme MYE støv i en maskin iløpet av et år!

Sjekk også at viften på skjermkortet går rundt og blås den fri for støv.

Skjermkortet kan dessverre ha tatt skade av varme.

Share this post


Link to post

Det er nok høyst sannsynlig det som tidligere poster skrev; at problemene dine er forårsaket av varme. Hadde selv et PowerColor 9800Pro for en tid tilbake - skifta dog ut vifta på den med noe mere driftssikkert. (Arctic Cooling VGA Silencer)

 

Mener å huske at vifta som PowerColor-kortene kom med var dårlige saker, så det er godt mulig den har stoppa, enten av seg selv, eller at det er stappa med ondsinnede hybelkaniner inne i riggen. Om det er så at vifta har stoppet, så kan du allttids prøve å skifte den ut med en annen kjøleløsning - men det er jo og godt mulig at kortet har tatt permanent skade.

 

Hmm.. når jeg ser over posten min, så ser jeg at jeg egentlig bare har sagt akkurat det samme som tidligere poster.. jaja. Smør på flesk er vel greit i disse juletider :tease:

Share this post


Link to post
Det er nok høyst sannsynlig det som tidligere poster skrev; at problemene dine er forårsaket av varme. Hadde selv et PowerColor 9800Pro for en tid tilbake - skifta dog ut vifta på den med noe mere driftssikkert. (Arctic Cooling VGA Silencer)

 

Mener å huske at vifta som PowerColor-kortene kom med var dårlige saker, så det er godt mulig den har stoppa, enten av seg selv, eller at det er stappa med ondsinnede hybelkaniner inne i riggen. Om det er så at vifta har stoppet, så kan du allttids prøve å skifte den ut med en annen kjøleløsning - men det er jo og godt mulig at kortet har tatt permanent skade.

 

Hmm.. når jeg ser over posten min, så ser jeg at jeg egentlig bare har sagt akkurat det samme som tidligere poster.. jaja. Smør på flesk er vel greit i disse juletider  :tease:

5351836[/snapback]

bytta til heatpipe jeg når jeg hadde 9800pro

kan anbefale X800XT :) dem er gått veldig ned i pris nå da :)

Share this post


Link to post
kan anbefale X800XT :) dem er gått veldig ned i pris nå da :)

 

Billigste X800 XT for AGP er i følge prisguiden kr 3499,- :whistle:

Har vel ikke gått så mye ned i pris akkurat. Er en feil i guiden, det billige til kr 2200,- er et XL kort.

Share this post


Link to post

Sommeren 2004 kjøpte jeg et PowerColor X800 PRO VIVO til 4500,-, så X800-kortene har ikke synket så veldig mye i pris. De synker nok noe når R580 kommer i butikkene.

Share this post


Link to post

fikk selv slike stripper over skjermen med mitt 9800pro kort. Dette etter mange tester av vannkjøling. bla. så var blokka litt løs en gang slik at varmen ikke ble tatt skikklig opp. Så det er nok varme som har skadet din også.

Share this post


Link to post

Vifta har en tendens til å bråke når jeg starter maskinen, men slutter etterhvert, om dette har vært vifta på skjermkortet er jeg usikker på, men skulle ikke forundre meg.

 

Vel ting har bedret seg :) Skulle sjekke hvordan kortet så ut, da så jeg at vifta ikke gikk, blir ikke mye kjøling av sånt. Er ikke mange dagene siden jeg sist sjekket og da virket den. Mulig det var sviddlukt fra denne jeg kjente da den gikk.

Var mye "hybelkaniner" til stede.

 

Det jeg da gjorde var å skru ut vifta og og satt ei papst kabinett vifte på med strips og det jeg kunne finne av festemateriell og nå er grafikken helt topp igjen. :w00t:

Man får bruke hva man har.

 

 

Takk for hjelpen, kan kanskje utsette kjøp av nytt kort en liten stund.

 

Har problemet med at jeg ikke får koblet maskinen til TV, og dette er igrunnen noe jeg må ha. Får prøve litt til. Dette forsvant etter at jeg installerte OS på nytt.

 

Tidligere gikk jeg inn på egenskaper/instilinger/avansert/visning. Kunne her velge TV, men nå er dette alternativet fadet i grått. Er og et kryss over en kabel men dette skal være i orden.

Får bare prøve videre.

 

Takk for all hjelp :thumbup:

 

 

Oppdatering :

 

Fikk til tv ut og, lurer på om det var noe galt med en av pinnene på kablene at den var noe bøyd inn til TV.

 

Da var alt iorden :D

Edited by tors81

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...