Jump to content
Sign in to follow this  
HeDEviL

Maskinen henger seg opp..*Problem funnet*

Recommended Posts

Hallo og God Jul folkens !

 

Har et ekstremt irriterende problem som jeg tror er hardware relatert...

 

Problemet kan virke som om det er temperaturrelatert også...

 

Det hele begynte så smått at pc'en enkelt og greit hang seg opp, slik som i gamle dager med W95 og slikt, at alt bare stopper og du må restarte PC'en, dette har jo forsåvidt sluttet i å skje i WXP, hvis ikke det er hardware relatert da.

 

Videre fant jeg ut at den hang seg opp ved installasjon av spill, brenning av CD'er osv, så jeg lurte på om det kanskje var RAM'en min som var ødelagt, så jeg kjøpte en ny, men dette hjalp ikke på problemet.

Jeg hadde store problemer med å installere et spill, men fikk det til da jeg bjynte installasjonen med en gang jeg slo på pc'en om morgnenen, derfor jeg mistenker at dette er temperaturrelatert, i tillegg virker det som det skjer mer om kvelden når pc'en har stått på lenge enn om morgenen.

 

Maskinen henger seg ikke helt opp sånn med en gang heller, den bjynner litt etter litt, si hvis jeg sitter å surfer og hører på musikk, så vil siden først slutte å laste, så etter en 10 15 sekunder stopper musikken også etter 10 15 sekunder til stopper musen å bevege seg, og maskinen må restartes. Av og til fungerer det å bare restarte så fungerer den en stund til, andre ganger bare restarter den gang på gang uten å komme inn i windows, og det hjelper som oftest da å gå inn i safemode og tilbake i normal windows, men noen ganger fungerer ikke dette heller, da pleier "bruk siste fungerende" å virke.

 

Jeg har prøvd å reinstallere windows uten hell, og som sagt å bytte ram, så det jeg lurer på om det muligens da er, hovedkort eller CPU. Har kanskje en liten mistanke om skjermkort også...

 

Noen som har en god ide ? Dette er UTROLIG irriterende.. Pc'en er forsåvidt nesten helt ny også (bygget selv).

 

Dette er oppsettet mitt :

 

MSI K8N Neo2-FX

AMD Athlon 64 3000+ (939)

2x 512MB PC 3200 DDR-DIMM Crucial Ballistix

Sapphire X800GT (AGP)

1 x Seagate Barracuda 80GB SATA

1 x Seagate Barracuda 250GB SATA

 

Dette er vel det nyeste, eller står det en Audigy platinum EX lydkort og en dvd-brenner i, på en Chieftec strømforsyning...

 

Takker for hjelp og god jul !

Edited by HeDEviL

Share this post


Link to post
Hallo og God Jul folkens !

 

Har et ekstremt irriterende problem som jeg tror er hardware relatert...

 

Problemet kan virke som om det er temperaturrelatert også...

 

Det hele begynte så smått at pc'en enkelt og greit hang seg opp, slik som i gamle dager med W95 og slikt, at alt bare stopper og du må restarte PC'en, dette har jo forsåvidt sluttet i å skje i WXP, hvis ikke det er hardware relatert da.

 

Videre fant jeg ut at den hang seg opp ved installasjon av spill, brenning av CD'er osv, så jeg lurte på om det kanskje var RAM'en min som var ødelagt, så jeg kjøpte en ny, men dette hjalp ikke på problemet.

Jeg hadde store problemer med å installere et spill, men fikk det til da jeg bjynte installasjonen med en gang jeg slo på pc'en om morgnenen, derfor jeg mistenker at dette er temperaturrelatert, i tillegg virker det som det skjer mer om kvelden når pc'en har stått på lenge enn om morgenen.

 

Maskinen henger seg ikke helt opp sånn med en gang heller, den bjynner litt etter litt, si hvis jeg sitter å surfer og hører på musikk, så vil siden først slutte å laste, så etter en 10 15 sekunder stopper musikken også etter 10 15 sekunder til stopper musen å bevege seg, og maskinen må restartes. Av og til fungerer det å bare restarte så fungerer den en stund til, andre ganger bare restarter den gang på gang uten å komme inn i windows, og det hjelper som oftest da å gå inn i safemode og tilbake i normal windows, men noen ganger fungerer ikke dette heller, da pleier "bruk siste fungerende" å virke.

 

Jeg har prøvd å reinstallere windows uten hell, og som sagt å bytte ram, så det jeg lurer på om det muligens da er, hovedkort eller CPU. Har kanskje en liten mistanke om skjermkort også...

 

Noen som har en god ide ? Dette er UTROLIG irriterende.. Pc'en er forsåvidt nesten helt ny også (bygget selv).

 

Dette er oppsettet mitt :

 

MSI K8N Neo2-FX

AMD Athlon 64 3000+ (939)

2x 512MB PC 3200 DDR-DIMM Crucial Ballistix

Sapphire X800GT (AGP)

1 x Seagate Barracuda 80GB SATA

1 x Seagate Barracuda 250GB SATA

 

Dette er vel det nyeste, eller står det en Audigy platinum EX lydkort og en dvd-brenner i, på en Chieftec strømforsyning...

 

Takker for hjelp og god jul !

5334945[/snapback]

Hvor mange watt er strømforsyningen på?

 

God jul!! :D

Share this post


Link to post

Hvor mange watt er strømforsyningen på?

 

God jul!! :D

5334951[/snapback]

 

 

Den er på 360W....

 

Og det er både temp.relatert og ikke temp.relatert, kom hjem i natt etter at pcen har stått på lenge, og da fikk jeg ikke startet den i det hele tatt. Nå i morges startet den opp på første forsøk, men kan også restarte på første forsøk om morgenen, virker egentlig ikke som noe fast mønster.. Restarter ofte rett etter windows loade-skjermen er ferdig den skal til å gå inn i windows...

Edited by HeDEviL

Share this post


Link to post

Da er problemet funnet, det var harddisken min, Seagate Barracuda 250gig. Plugget den og nå fungerer alt som det skal.

 

Regner med å få ny på garanti, og håper de kan redde innholdet på den.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...