Jump to content
Sign in to follow this  
WackoJacko

Problemer med USB 2.0

Recommended Posts

Hallo

Jeg har nettopp reinnstallert xp og siden da har usb 2.0 ikke fungert, bare 1.0. Når jeg prøver å innstallere usb 2.0 driveren som fulgte med HK kommer det opp at det ikke er nødvendig siden jeg har xp med SP1 eller høyere!

Må jeg aktivere usb 2.0 på en eller annen måte?

 

HK: A8N-SLI Deluxe

OS: XP pro Eng. SP2

Share this post


Link to post

Ja som du sier skal usb2 komme med SP2, så det er vanlig å få en slik beskjed hvis du prøver og innstallere usb2 drivere fra hk cd'n.

Det du trenger for å få usb2 i drift er altså Win xp SP2, også må du ha innstallert Nvidia chipsetdrivere som du bør hente her nvidia.com/drivers/ (så du er sikker på å få de nyeste, som ikke skaper konflikt ved eventuell bios oppgradering).

Etter dette vil det normalt sett være i orden. Hvis det ikke er det må du sjekke i bios- advaced/ onboard device config/ usb configuration- der sjekker du at

usb controller,

usb2.0 controller og

usb legacy support alle er enablet.

 

Det er vel det som er av åpenbare muligheter i alle fall :)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...