Jump to content
Sign in to follow this  
wizkid

Opplåsing av pipelines på XFX GeForce 6800XT

Recommended Posts

Prøver å tyne litt ytelse fra dette kortet og har så langt låst opp en ekstra ps quad (den siste var ødelagt) og to vertex pipes, totalt 12x1 + 6v. Det rare er at dette funker glimrende i de fleste programmer, men ikke i 3dmark05. 3dmark05 dør på seg i løpet av første scenen, eller i bytte mellom første og andre. Blåskjermer med IRQL_NOT_LESS_OR_EQUAL e.l. som regel. 3dmark03 funker brillefint og jeg får rundt 10k poeng. Dette er jo et tydelig stabilitetsproblem, men hverken F.E.A.R. eller NFS:most wanted har problemer, kun nyeste 3dmark. Har MIST 500w PSU som jeg skulle tro var nok. Noen andre som har opplevd dette? Det kan selvsagt være andre ting som tar kvelden under kjøring av 3dmark05. Jeg måtte feks. sette ddr voltage til 2.8 volt for å få maskina stabilt med standard instillinger. (På en annen side skal vel Crucial Ballistix settene ha såpass, selv om 2.5v er default i bios'en her.) Kommentarer tas imot med takk. ;)

Share this post


Link to post

Det spørs nok om ikke hovedkortet mitt gir minnet for lite strøm ja, økte ddr voltage i bios til 2.9v og vips funket 3dmark05 igjen uten å tryne. 12x1 / 6v er låst opp og stabilt. Bare få på Zalman VF700-Cu og se den orker litt flere MHz :thumbup:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...