Jump to content
Sign in to follow this  
servento

Problem med IrDA-adapter - vil ikke starte

Recommended Posts

Heisann.

 

Jeg kjøpte meg en liten IrDA USB-adapter på Clas Ohlson for 279,-. Er ikke sikker på hvilken produsent som har laget den. Jeg installerte driverne fra CD-en som fulgte med, rebootet PC-en og satte inn adapteren, akkurat som det sto i bruksanvisningen. Da fikk jeg opp feilmelding: "Kode 10: Enheten kunne ikke starte". Jeg har nettopp formatert harddisken, og har ikke peiling på hva som kan være feil. Noen som har opplevd det samme og har en løsning på problemet?

 

Jeg har oppdatert Windows XP Home Edition, og har et Asus A7V8X-X-hovedkort.

Edited by servento

Share this post


Link to post

Glemte visst å skrive at;

 

Ja, jeg har prøvd den på en annen pc. Der funket den helt fint. Må være noe som er galt med min pc. Andre USB-enheter (mp3-spilleren min, for eksempel) funker helt fint.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...