Jump to content
Sign in to follow this  
trondbje

CPU unworkable wrong settings

Recommended Posts

Har oppdatert BIOS på mitt KD7A Abit kort, men nå får jeg beskjed om at CPU is unworkable. Prosessoren er en AMD athlon xp 1,9 GHz. Maskinen starter allikevel opp og fungerer normalt, men når jeg kjører Everest HOme Edition får jeg CPU frekvens maks 1,1GHz. Det samme får jeg når jeg kjører AMDCPUinfo. Hvis jeg endrer verdiene i BIOS starter maskinen enten ikke opp eller jeg må tømme CMOS og jeg får den samme beskjeden. CPU unworkable. :(

Share this post


Link to post

Du setter opp hastigheten riktig i bios ? En AMD XP 1900+ har en klokkefrekvens på 1600mhz og har en FSB på 133 og MP på 12 mens vcore er jeg ikke helt sikker på. Sjekk om de er riktig instilt.

Hvis den nye biosen skaper problemer kanskje om du tok vare på den forrige biosen og legge inn den.

Share this post


Link to post

Beklager at jeg ikke sa at det er en 2600+ 1,9GHz prosessor jeg har men det du sier gjelder vel allikevel. Tok ikke vare på den gamle biosen men den går vel ann å laste ned. Tror du/dere det går an å flashe/update med en eldre BIOS?? Den nye som jeg har nå er jo en oppdatering.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...