Jump to content
Sign in to follow this  
trygvelo

MSI KV8 Neo3 booter ikke.

Recommended Posts

Fikk nytt hovedkort til en maskin på jobben idag (MSI K8T Neo3 m. nForce 4 brikkesett). Maskinen får strøm og diskene starter. På tastaturet lyser Num Lock, Caps Lock og Scroll Lock et lite øyeblikk med en gang strømmen slås på. Etter dette skjer absolutt ingenting. Går utfra at høyttaleren i PC kassa funker så det burde vært en feilkode med pip, men nei. Har nettopp hatt den nede hos en PC sjappe nå og de fant ut at CPU'en var død. De testa med en annen CPU som garantert funker, men fortsatt like dødt.

 

Er redd det kan ha skjedd noe når CPU'en ble satt i som gjør at HK har tatt skade, men kan ikke helt skjønne hva som kan ha gått galt. CPU'en fungerte før jeg bytta HK men den ble dratt ut av sokkelen da jeg skulle ta av vifta (måtte ta i ganske mye). Ellers har jeg testa følgende:

 

- AGP kort og PCI skjermkort

- Bytta om RAM og prøvd hver brikke på hver plass

- Fjernet alt av utstyr unntatt det mest nødvendige.

 

Any ideas? Burde ikke kortet gitt fra seg en pipekode også hvis CPU er død? Det er Phoenix BIOS på kortet.

 

Trygve

Share this post


Link to post

Hei.

Har du sjekket følgende:

- STAND OFF skruene som hovedkortet er festet korrekt, slik at noen ikke går i kretser som de ikke skal

- At hovedkortet er helt, kanskje teste all annen hardware på et annet hovedkort

- At alle PSU kontakter mot hovedkortet er hele

- At CPU'en er hel etter at den ble tatt ut

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...