Jump to content
Sign in to follow this  
oPeq

Problem med Ping!

Recommended Posts

Hei!

Jeg fikk 2Mbit fra telenor for en måned siden. Jeg hadde da rundt 30-35 i ping på de fleste norske servere ( Catch, BroadPark, FoCo ), bår jeg hadde 1Mbit.

De to første dagene etter oppgraderingen hadde jeg bedre ping 30, med mIRC oppe samtidig. Nå har jeg rundt 40-45 i ping på de samme serverne, med de samme mIRC-kanalene oppe.

 

--------------------------

Rates :

rate 25000
cl_updaterate 101
cl_cmdrate 101

--------------------------

 

k0z.

 

EDit: Hva har dere andre som har 2Mbit fra telenor, og spiller på de serverne i ping?

 

jeg prøvde en CG-Server i Source, der hadde jeg 18-23 i ping!

Edited by oPeq

Share this post


Link to post

står fem i statestikken men har 20 i virkeligheten :p (firstmile/ngt)

 

rates er no skit, men med 2mbit/256 kan du jo teste dette

 

rate 200000

cl_rate 28000

cl_updaterate 700

cl_cmdrate 100

 

men jeg vet ikke om dette er riktig

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...