Jump to content
Sign in to follow this  
Panneskjegg

Svart skjerm ved oppstart

Recommended Posts

Hei

 

Brodern harnettopp satt sammen en PC med følgende komponenter:

 

-Asus SLI hovedkort

-PCi Express GPU kort

-Twinmos ram

 

Harddisk/dvdrom osv hadde han fra før.

 

Problemet er at skjermen ikke vil på ved oppstart. Viftene går rundt på både CPUen, skjermkortet osv.. Lysene på kabinettet virker. Men - skjermen vil ikke på!

Har prøvd med annen ram i PCen. Og vi har prøvd å ta ut BIOS batteriet i 10 sekunder. Men - no such luck :(

 

Noen som har peiling hva som kan være feil ?

Share this post


Link to post

Skjermen har alltid fungert. Eizo 19" LCD something.

Skjermkortet har jeg ikke hatt mulighet til å teste på en annen pc, enda..

 

 

Fant frem et gammelt PCI skjermkort som stod i en Pentium 75, og testet en annen skjerm på.

 

Svart skjerm enda.

 

Det utelukker iallefall skjermkortet...

 

CPU/HK Ram som gjenstår....

 

 

SÅ sant det ikke er noe annet mystisk da

Edited by Panneskjegg

Share this post


Link to post

Vel vel..

 

Fant ut at mysteriet.

 

Den strømkontakten fra PSUen til hovedkortet - var visst den som var problemet. Måtte bruke en overgang for å få PCen til å virke..

 

Jeg bygde nylig en PC til meg selv - og stakk til en data-sjappe siden den strømgreia fra PSUen ikke passet til hovedkortet mitt. Han sa jeg ikke trengte en slik overgang - og at det ikke gjorde noe om det var noen ledige pins. Jeg gjorde som han sa, - og pcen min fungerte som den skulle.

 

VEL VEL - jeg tok det som gitt at det ikke skulle være nødvendig på brodern sin PC heller... MEn der tok jeg (vel, datasjappe mannen) tydligvis feil.

Share this post


Link to post

De selger slik overgang på de fleste datasjappene skulle jeg tro.

På hovedkortet er det 24 pins.. - Fra PSUen er det 20 pins. Overgangen går fra 20pins til 24 pins.

 

 

MEN

 

Trodde problemet var løst jeg. Siden vi fikk botet osv.. Men desverre flere komplikasjoner... Får ikkje skjermen på igjen + pcen restarter seg selv etter 5 sekunder. Prøver å finne ut av det :(

Share this post


Link to post

Konklusjon: Hovedkortet og CPU er helt mongo. Prøvde CPU i en annen pc, - og da kom ikke den pcen noen vei heller. Så prøvde vi en CPU (som vi vet virker) - og det samme skjer. PCen restarter etter 5 sekunder...

:(

 

Er bare den utrolig kjipe ventetida da, - regner dette blir garanti sak, og at man får tilsendt nytt HK/CPU uten ekstra kostnader (utenom frakt da)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...