Jump to content
Sign in to follow this  
sirpetterjones

No video input.. hjelp!

Recommended Posts

Fikk et problem med skjermen min for et par uker siden. Når jeg skrur på pc'n, står det "attention! no video input" på skjermen, selvom den er koblet til pc'n som vanlig, og det kommer en pipelyd. Hvis jeg så skrur av og på pc'n ca 6-7 ganger, funker det og pc'n starter som normalt og fungerer helt fint.. helt til jeg skal skru den på igjen. Hvis jeg restarter maskina fungerer det helt fint, men ikke dersom jeg skrur av og på igjen... jeg formaterte pc'n for en uke siden for å se om det hjalp, men det gjorde det faktisk ikke... :dontgetit:

 

noen som har peiling på hva som kan være problemet?

Share this post


Link to post

ja, den skal støtte det den er satt til på egenskaper. men jeg vet ikke helt om jeg har installert den riktig. på skjermegenskaper står det "plug and play monitor on sapphire radeon......" Jeg prøvde å laste ned driver og installere skjermkortet på den måten men ser vel ikke ut til at det fungerte i og med at det står plug and play?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...