Jump to content
Sign in to follow this  
extraaa

Har litt problemer med bios innstillinger

Recommended Posts

Her om dagen fikk jeg mitt nye nf7 hovedkort og amd 2,8 barton prosessor.

Nå som jeg har byttet inn delene og maskinen min tikker og går igjen.. dukket det opp et problem: i windows registreres cpu'n som en 1.8 i stede for 2.8 og jeg bli fortalt at dette kan løses i bios.

av frykt for å få fyrverkeri i maskinen tørr jeg ikke prøve meg frem til riktige innstillinger men håpet noen her kanskje viste hva de riktige bios innstillingene er.

 

Så problemet var at den blir registrert som 1.8 i stedet for 2.8, og skal vistnok kunne fikkses med ''front side buss'' og ''multiplayer'' instillinger i bios.

 

Takk for hjelpen.

Share this post


Link to post

den står på 133* nå. har prøvd å sette den på 135 men da pep den på boot så jeg skiftet tilbake kjappt.

Edited by extraaa

Share this post


Link to post

Du har sikkert rett mr. fiesta, jeg er hvertfall ikke sikker.

prøve noen andre fikkse instillinger, tenkte 133 - 166 - 199 men var bare 198, og det funket ikke. med 166 viste den 2.24 i windows. men stikker hjemmom og sjekker om de instillingene fungerer fiesta så poster jeg eventuelle videre spørsmål etterpå, men om det funker, takk for hjelpen.

 

skal ikke egentlig xp 2800+ bli vist som 2.8 i windows? stemmer det om det står 2083 i windows?

:D

 

edit; 166mhz og 13,5 fungerer jo. hvorfor vill jeg stille ned multiplayern? får jeg ikke dårligere cpu kraft med 12.5 i stede for 13.5?

Edited by extraaa

Share this post


Link to post
Du har sikkert rett mr. fiesta, jeg er hvertfall ikke sikker.

prøve noen andre fikkse instillinger, tenkte 133 - 166 - 199 men var bare 198, og det funket ikke. med 166 viste den 2.24 i windows. men stikker hjemmom og sjekker om de instillingene fungerer fiesta så poster jeg eventuelle videre spørsmål etterpå, men om det funker, takk for hjelpen.

 

skal ikke egentlig xp 2800+ bli vist som 2.8 i windows? stemmer det om det står 2083 i windows?

:D

 

edit; 166mhz og 13,5 fungerer jo. hvorfor vill jeg stille ned multiplayern? får jeg ikke dårligere cpu kraft med 12.5 i stede for 13.5?

Har du sjekka i windows at du virkelig har 13,5 x 166 Mhz?

Mange Barton-prosessorer har låst multiplyer, og da spiller det ingen rolle hva du setter den til i BIOS...

Sjekk f.eks med cpu-z, og hvis den sier 13,5, er den heldige eier av en ulåst 2800+! :D

Det gir deg mange overklokkingsmuligheter.

 

Nei, det vil ikke stå 2,8 noe sted, fordi den som sagt går på 12,5 x 166,66 Mhz,

som blir 2083 Mhz(før du eventuelt overklokker den da... :p )

Share this post


Link to post

absolutley positive fiesta. med min lille peil ang bios instillinger har jeg dobbelt og trippel sjekket alt jeg spørr om. så har jeg tilfeldigvis en vifte ment for 3000+ også, så kanskje jeg kan stille multiplayeren en liten smule til opp, står jo på 13.5 nå. men jeg tukkler som sagt lite i bios for da blir det kjappt dyrt.

 

men da er hvertfall alt som det skal, og bedre! hjertlig takk for hjelpen fiesta! :)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...