Jump to content
Sign in to follow this  
Dev0

får ikke installert skjermkortdriveren

Recommended Posts

Setup was unable to complete the installation. Try to set up your display adapter with a standar VGA driver before running this settup..noen som vet hvorfor jeg får det når jeg installerer driveren til skjermkortet?

 

ATI display driver heter driveren...har Radeon 9600

Share this post


Link to post

Har det samme kortet, og har møtt det samme problemet.

 

Ta å innstaller DriverCleaner - lastes ned her -> DriverCleaner

 

Avinnstaller driverne i Add / Remove programs.

 

Avinnstaller kortet i Device Manager.

 

Reboot og start opp i Safe Mode. Klikk Cancel på alle forespørsler om å innstallere skjermkortet.

 

Kjør DriverCleaner - huk av alt som har med ATI å gjøre (du vil se hva jeg mener).

 

Reboot og last Windows som vanlig. Men klikk Cancel på forespørsel om å innstallere skjermkort.

 

Kjør ATI driverne!

 

Håper det hjelper. Det hjalp meg.

 

//Advancer

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...