Jump to content
Sign in to follow this  
sindrejibb

Kan ikke spille av Flash-filer!

Recommended Posts

Hei!

 

Jeg har byttet til Mozilla Firefox for ikke så lenge siden, og er veldig fornøyd med det.

 

Men.

 

Det begynner nå å oppstå problemer. FireFox vil på en måte ikke spille av Flash-filer (.swf). Det kommer bare en QuickTime logo, med en "rift" i. Firefox mener at filen er ødelagt. Og det står også at jeg må ha Flash PLayer for å spille av denne filen bla-bla-bla. Men det har jeg installert, QuickTime er installert, men den vil altså ikke spille av denne filen. Noen som kan hjelpe meg? Jeg skjønner ikke bæret av hva dette kan være.

 

Takker for svar!

Share this post


Link to post

Spørsmålet var også egentlig om det kan ha noe med Firefox å gjøre. Jeg vil ikke skifte til noe annet, for jeg er så utrooolig fornøyd med Firefox. Alternativet blir Opera da, men jeg liker Firefox bedre! Hjelp!

Share this post


Link to post

Ja, da skjønte du ikke poenget mitt. Jeg har nyeste versjon av QuickTime OG nyeste versjon av Flash Player. Grunnen til at jeg tok QuickTime inn i bildet, var at det kommer et slikt bilde som du ser jeg har lagt med.

post-26-1124395669_thumb.jpg

Share this post


Link to post

Prøvd å kopiere filene fra c:\program files\internet explorer\plugins til c:\program files\firefox\plugins (ca riktige filstier)? Svar nei på å overskrive filer når du kopierer. Restart firefox når du er ferdig.

Edited by RattleBattle

Share this post


Link to post

Forslag:

1. I Firefox, skriv

about:plugins

i adressevinduet og sammenlign med vedlagt bilde.

 

2. Sjekk at det ikke er brannmuren din som sperrer...

 

3. Sjekk at du ikke har lagt inn noen extensions som sperrer

 

4. Sjekk at du ikke har deaktivert noe i Options

post-26-1124450638_thumb.jpg

Share this post


Link to post

Dette var skikkelig kjedelig. Jeg har prøvd de metodene der, og ingenting funker. Har slått av brannmur, hjelper ikke. Alle filene ligger der det skal ligge. Skal prøve å avinstallere både flash og QuickTime nå.

 

Noen som har andre forslag?

Share this post


Link to post

Yes, yes, yes!

YEEES!

 

Jeg klarte det!

Jeg måtte gå på Quick Time, så på Browser Plug-Ins, så MIME-settings. Det var krysset av på at Quick Time skulle behandle Flash Filer. Jeg tok bort krysset på det. Se restarta jeg pc'en og alt var bare fryd og gammen.

 

Uansett, TUSEN hjertelig takk til alle dere som prøvde å hjelpe meg! Det var kjempesnilt av dere! Tusen takk!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...