Jump to content
Sign in to follow this  
cadaver

Redusert 3D mark etter flash

Recommended Posts

Etter å ha nylig godt til innkjøp av et Sapphire Atlantis 9800 Pro 256 bits 128 MB (360 kjerne / hynix ram) flashet jeg kortet til XT, ved hjelp av linken til forum.hardware.no. Det viste seg at jeg bios jeg brukte var designet for samsung ram og 350 kjerne, og ikke hynix, 360, som kortet mitt benytter. Fikk masse artifacts i oppstart, og flashet tilbake til original bios. Etter denne missen registerte jeg at 3D Mark resultatet hadde blitt halvert, fra over 6000 til rundt 3000!! I spill, som BF1942 DC, merker jeg ikke noen forskjell på hvordan kortet var før flash og etter flash. Har prøvd å flashe til en riktig bios-type designet for 360 kjerne og hynix-ram. det øker faktisk 3D-mark ytelsen med rundt 300 poeng, men lagginga i DC er ubeskrivelig de første 3 minuttene, deretter blir det bedre. Men flere timer spilling fremkaller artifacts. Så nå bruker jeg gode gamle biosen. Lurer på hvorfor 3D mark ytelsen har blitt halvert? Har jeg ødelagt viktige komponenter i kortet pga feil bios? Installerte også directX 9.0c, men det spiller vel ingen rolle for 3D mark ytelsen?? Noen som har peil på hva dette kan skyldes?? Thx

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...